Kodi Community Forum
Solved No information found - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Xbox (https://forum.kodi.tv/forumdisplay.php?fid=282)
---- Thread: Solved No information found (/showthread.php?tid=339812)



No information found - Laozor - 2019-01-27

Hi guys!

First things first, I'd like you to forgive me my English, as it is not my native language. Not that it should forgive me everything, but as least have a kind eye on me haha Angel
Next, I tried to find an answer to what I'm going to ask help for. The different topics I found exposed different ideas I tried to put in practice, but they didn't work for me (or maybe I did them wrong).

For the purpose of following exposition, let me say that:
  • All my files are sort between Movies and TV shows (with respective folders);
  • Inside my "Movies" folder, a saga is grouped in a subfolder (such as : Movies > Harry Potter > Harry Potter files);
  • Files were first named classically ("Harry Potter 1 (2001) - A l'Ecole des sorciers 1080p [...].mkv");
  • NFO files had the exact same name of the movie / folder the movie was in.
So! I discovered Kodi on Xbox like.. litterally yesterday. After an intense fight, I managed to set the interface in French and to add my movies (stocked on an external HDD connected through USB) to my library. I as certainly really happy of myself when I noticed all my movies weren't added.
So I looked up on the internet for answers. I discovered that the main issue is usually the files' name. So  I first tried to rename my files. I managed to add HP 1 to my library when it was called "Harry Potter (2001)". Not the followings. (and you'll agree with me that having all HP movies in one folder distingusihed only by year is kinda strange).
I then search for another solution. Found something about NFOs and tried different things:
  • NFO at the same place that the movie, only with TMBD link: not working;
  • NFO at the same place that the movie, with all data (created with MediaElch): not working;
  • Movie in an other subfolder, with NFO at its root (both link or data): not working.

It basically happens with my sagas in one subfolder. Same thing with Star Wars for example (although it did find Rogue One).

So my question is: Am I doing something wrong? If so, what?


Many thanks by advance!
Laozor


RE: No information found - Martijn - 2019-01-27

It's simply not supported.
See
https://forum.kodi.tv/showthread.php?tid=326228


RE: No information found - Laozor - 2019-01-28

Oh! Didn't see that.. Ok for NFOs then. Thanks for your answer! Smile

So what do I have to do for these files to be found by the scraper, considering that:
  • it actually read far worse names than these ones;
  • it seems to have issues with movies that are actually well known (I mean, Harry Potter and Star Wars, to name just these); AND
  • Kodi 17.6 installed on my computer actually found them?
For information, folders / names are actually:

Movie/
-- Harry Potter/
------ Harry Potter 1 - A l'Ecole des Sorciers (2001) 1080p multi [...].mkv
------ Harry Potter 2 - Et la Chambre des Secrets (2002) 1080p multi [...].mkv
------ Harry Potter 3 - Et le prisonnier d'AZkaban (2004) 1080p multi [...].mkv
------ [...]
-- Star Wars/
------ Star.Wars.Episode.1.(1999).The.Phantom.Menace.1080p.multi[...].mkv
------ Star.Wars.Episode.2.(2002).Attack.of.the.Clones.1080p.multi[...].mkv
------ Star.Wars.Episode.3.(2005).Revenge.of.the.Sith.1080p.multi[...].mkv
------ [...]

As I said earlier, I tried to created a new subfolder by movie and it didn't work either..


RE: No information found - Karellen - 2019-01-28

Your will need to provide a Debug Log which captures the scraping of those movies.

  1. Enable Debugging mode.
    a. Go to Settings>System Settings>Logging and it should be the first option or
    b. press ctrl-shift-d on a keyboard
  2. Restart Kodi. Do not skip this step or you may be asked to do it again.
  3. Replicate the problem. Now that debug mode is enabled, repeat the steps that cause the problem.
  4. Upload the log using either the:
    a. Manual method to Kodi Paste Site. Log location is detailed here... Log_file/Advanced#Location (wiki) (see next section for more details), or
    b. Add-on method using the Kodi Logfile Uploader. (wiki)
    With either method post the address link in the address bar in a new post in your thread.
Note: Full logs only. No partial or redacted logs


RE: No information found - Laozor - 2019-02-03

Hi!

Sorry for the delay: long week.
Plus I had issues with finding the log file on my xbox. Then I used the special://logpath technique, found the logfile, and was unable either to copy/move it to my hdd Huh
Anyway, finaly installed Kodi Logfile Uploader and there it is : http://paste.kodi.tv/anewifefiw

So what does it say that I'm doing wrong? Confused


RE: No information found - Karellen - 2019-02-03

Read item 1d here. Does that fix the issue?


RE: No information found - Laozor - 2019-02-03

(2019-02-03, 02:47)Karellen Wrote: Read item 1d here. Does that fix the issue?
I'm sorry, which link am I supposed to follow?


RE: No information found - Karellen - 2019-02-03

oops, sorry. This link... https://forum.kodi.tv/showthread.php?tid=336969


RE: No information found - Laozor - 2019-02-03

Ohhh yeah it did work! Thank you very much!

I had to add manually the movies in my folders, as it only scrapped the first one (like HP 1 but not the others, same for SW).
And it kept the english title for the SW movies. I assume it's because the titles are actually in english on these files on my HDD. But I can live with that haha!

Issue solved Smile


No information found - Karellen - 2019-02-04

Thread marked solved.


This forum uses Lukasz Tkacz MyBB addons.