Kodi Community Forum
Xonfluence (Leia v18.x & Matrix v19.x) (Krypton 17 = deprecated) - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Skins Support (https://forum.kodi.tv/forumdisplay.php?fid=67)
+---- Forum: Confluence (https://forum.kodi.tv/forumdisplay.php?fid=125)
---- Thread: Xonfluence (Leia v18.x & Matrix v19.x) (Krypton 17 = deprecated) (/showthread.php?tid=346302)



RE: Xonfluence (Jarvis v16.x) - rananna - 2016-04-18

Tried to use the custom widget setting from favorites.
Unfortunately, all I see in the dialog is a cancel button, the ok button seems to be missing, so I cannot select.
Any ideas?


RE: Xonfluence (Jarvis v16.x) - yabel - 2016-04-18

(2016-04-18, 15:32)rananna Wrote: Tried to use the custom widget setting from favorites.
Unfortunately, all I see in the dialog is a cancel button, the ok button seems to be missing, so I cannot select.
Any ideas?
Save the item you want to use as a widget as a favorite or sf. Look in xml to get full path. Use that in custom

Sent from my SM-G930V


RE: Xonfluence (Jarvis v16.x) - rananna - 2016-04-18

Yes, that was what I was doing before this new feature. Just reporting a bug.


Xonfluence (Jarvis v16.x) - ed_davidson - 2016-04-18

(2016-04-18, 12:45)x007sunny Wrote: im trying to make a build with this skin.
Normally I go to the setting.xml and change
C://xxxxxxx/kodi/ to special//

This time however once I changed this, the addon icon is not visible on the addon shortcuts.
Is this a Jarvis thing?


special:// not special//


Xonfluence (Jarvis v16.x) - x007sunny - 2016-04-18

(2016-04-18, 23:04)ed_davidson Wrote:
(2016-04-18, 12:45)x007sunny Wrote: im trying to make a build with this skin.
Normally I go to the setting.xml and change
C://xxxxxxx/kodi/ to special//

This time however once I changed this, the addon icon is not visible on the addon shortcuts.
Is this a Jarvis thing?


special:// not special//


Yeah I did that. Didn't work Sad


Xonfluence (Jarvis v16.x) - ed_davidson - 2016-04-18

(2016-04-18, 23:20)x007sunny Wrote:
(2016-04-18, 23:04)ed_davidson Wrote:
(2016-04-18, 12:45)x007sunny Wrote: im trying to make a build with this skin.
Normally I go to the setting.xml and change
C://xxxxxxx/kodi/ to special//

This time however once I changed this, the addon icon is not visible on the addon shortcuts.
Is this a Jarvis thing?


special:// not special//


Yeah I did that. Didn't work Sad


What I sometimes do is create a folder called icons in the addon_data folder and point the special path to that. Make sure you call the icon .png or .jpg


Xonfluence (Jarvis v16.x) - x007sunny - 2016-04-19

(2016-04-18, 23:40)ed_davidson Wrote:
(2016-04-18, 23:20)x007sunny Wrote:
(2016-04-18, 23:04)ed_davidson Wrote: special:// not special//


Yeah I did that. Didn't work Sad


What I sometimes do is create a folder called icons in the addon_data folder and point the special path to that. Make sure you call the icon .png or .jpg


Can anyone help me with this?


RE: Xonfluence (Jarvis v16.x) - flhthemi - 2016-04-19

im trying to make a build with this skin.
Normally I go to the setting.xml and change
C://xxxxxxx/kodi/ to special//

Maybe, and I'm just guessing, it's the C://xxxxx/kodi/ Should it be C:\xxxxxx\kodi\ or C:/xxxxx/kodi/?


Xonfluence (Jarvis v16.x) - ed_davidson - 2016-04-19

(2016-04-19, 10:22)x007sunny Wrote:
(2016-04-18, 23:40)ed_davidson Wrote:
(2016-04-18, 23:20)x007sunny Wrote: Yeah I did that. Didn't work Sad


What I sometimes do is create a folder called icons in the addon_data folder and point the special path to that. Make sure you call the icon .png or .jpg


Can anyone help me with this?


Post the 3 lines of code relating to your icon and post the conversion for you.


RE: Xonfluence (Jarvis v16.x) - Durex - 2016-04-19

use special://home/


Xonfluence (Jarvis v16.x) - ed_davidson - 2016-04-19

(2016-04-19, 20:29)Durex Wrote: use special://home/


Yes that's it


RE: Xonfluence (Jarvis v16.x) - hfmls - 2016-04-19

is it possible to add enigma2 like channel list to this mod?


RE: Xonfluence (Jarvis v16.x) - Thomfam - 2016-04-20

Despite the recent Xonfluence update and the new ability to save settings I have again lost my settings when I started Xonfluence yesterday. Here is the scenario and detail of events.

I have a Minix Neo X8-H Plus with a 1tb attached Samsung drive. I start the Minix from 'cold'. After it loads it usually takes another minute or so for the wifi indicator to come on, even though the unit is actually well connected to wifi well before the indicator comes on.

I start the version of Kodi I am using (actually SPMC latest version) but notice the indicator light from the hard drive is blinking indicating the box is still reading the attached HDD from startup. SPMC starts but the settings are gone.

A quick copy/paste from my backup, restart SPMC and all works perfectly. I see the hdd activity indicator light is now solid.

Could starting Kodi/SPMC while the box is still reading the HDD cause a mishap to occur and the settings file be lost?

Yep, I am sure snatching at straws now trying to work this out.

The blue activity/power on light on the Minix is extremely difficult to see. By attaching a hdd with a bright blue indicator light is my way of knowing that the Minix is actually 'on'.


RE: Xonfluence (Jarvis v16.x) - wazzac - 2016-04-20

G'day Helly

Thankyou for your tireless efforts with this skin, I have been using CCM and now Xonfluence for quite a while now... not doing anything to wild, I like the fairly simple layout and customisable menu items.

I have some feedback you may find constructive and might be able to help me with.

Firstly, I am experiencing the same behaviour described in post #904, basically if I have a menu item pointing to either a 'node' or 'folder' that is a sub-folder of source \\NAS\videos (ie I point a menu item to \videos\TV Drama) Then if I create a new TV series sub-folder on my NAS .. say \videos\TV Drama\Walking Dead ... it does not appear when I select the TV drama menu item until such time as i go up a level to 'videos', then go back to \videos\TV Drama

Long story short, when you select a menu item that is setup as a node or a folder, then it does not appear to do a refresh operation ...... I think in previous versions of CCM the refresh occurred and you would always see the latest content.
NB that this is obviously not working in a library mode.

Secondly, a couple of days ago (and I'm assuming this lines up with a Xonfluence auto update) I switched to my shield TV/SPMC and found that my background was blank (the settings still pointed to the name of my background which was located in the background folder but the file had been deleted) and my custom MyWeather.xml in the 720 folder was also deleted and so my weather app was all screwey.

Just wondering if you could give me some advice on either of these issues and if it is expected behaviour or not.

Thanks again for all your work

Wazza


RE: Xonfluence (Jarvis v16.x) - djiz - 2016-04-21

Anyway to Disable the wallpaper that comes up when you start Kodi? I have a splash screen and then it goes to the kodi wallpaper that comes with the theme tried looking in the settings but it only lets me disable the video Thank you for your time.


This forum uses Lukasz Tkacz MyBB addons.