Kodi Community Forum
Solved Opensubtitles not working without reason - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Add-on Support (https://forum.kodi.tv/forumdisplay.php?fid=27)
+---- Forum: Subtitle Add-ons (https://forum.kodi.tv/forumdisplay.php?fid=143)
---- Thread: Solved Opensubtitles not working without reason (/showthread.php?tid=346386)



Opensubtitles not working without reason - tomini - 2019-08-18

Hi guys!
I wasn't able to download subtitles for anything even manually in Kodi (LibreELEC) with OpenSubtitles (this means a lot, Czech is only on here and a little on BSplayer).
I saw that OpenSubtitles made a new website with redirect button on the old one (OpenSubtitles ORG....changed to COM...+some UI etc..) so maybe they changed coding or how the engine is searching and the add-on is not updated.
Yesterday it was working properly...

Do you know where to get the add-on so I could maybe fix it myself? Or who to contact for an update?
Thanks! <3


RE: Opensubtitles not working without reason - Gman2oo6 - 2019-08-18

Your not alone in this here the same fault wonder what it is


RE: Opensubtitles not working without reason - Djape - 2019-08-18

(2019-08-18, 12:13)Gman2oo6 Wrote: Your not alone in this here the same fault wonder what it is

Not sure if it is same issue, but for me none of the subtitles work (worked a week ago when i used it).
Opensubtitles, Titlovi and Subscene return no result: "No subtitles found"
where Opensubtitles additionally throw error: "Error searching for subtitles".

This is on latest stable 18.3 on Windows 7 64-bit and there is nothing in the log that points to error.

Hopefully this is not isolated issue and that it will be addresses soon.


RE: Opensubtitles not working without reason - Gman2oo6 - 2019-08-18

fixed ! its working again API was down on opensubtitles


Opensubtitles not working without reason - Klojum - 2019-08-18

Thread marked solved.


RE: Opensubtitles not working without reason - tomini - 2019-08-19

(2019-08-18, 13:28)Gman2oo6 Wrote: fixed ! its working again API was down on opensubtitles
What about Subscene? Fixed too?
BTW - Thanks a lot everyone :-)