Kodi Community Forum
Kodi Stays in Dim Screensaver - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Add-on Support (https://forum.kodi.tv/forumdisplay.php?fid=27)
+---- Forum: Screensaver Add-ons (https://forum.kodi.tv/forumdisplay.php?fid=178)
---- Thread: Kodi Stays in Dim Screensaver (/showthread.php?tid=347183)



Kodi Stays in Dim Screensaver - Doctor Eggs - 2019-09-11

I'm having an issue where Kodi 18.4 is staying in screensaver mode. I can navigate everything just fine and can move the mouse cursor in Kodi, but the screen remains dim. The only way that I've been able to get out of it is to either restart Kodi or change the skin.

This usually happens when the screen has been idle for an extended period of time (maybe a day). 

Any help would be appreciated.


RE: Kodi Stays in Dim Screensaver - Klojum - 2019-09-11

That's a new one. Anything else going on in the background?

Get us a debug log (wiki) for more details.


RE: Kodi Stays in Dim Screensaver - sualfred - 2019-09-11

A very old bug I've reported back in the days where trac was used for the issue reports but it never got attention. I never had the time to reproduce it again and to move the issue to github, because it's hard to reproduce.
All I can say that this issue is mostly happen on a multi monitor setup. My old debug log is attached to the trac ticket: https://trac.kodi.tv/ticket/18013


RE: Kodi Stays in Dim Screensaver - Doctor Eggs - 2019-09-12

(2019-09-11, 15:57)Klojum Wrote: That's a new one. Anything else going on in the background?

Get us a debug log (wiki) for more details.
I don't think there is anything out of the ordinary going on in the background. Like @sualfred said, it doesn't happen all that often so this is going to be difficult for me to get a log. Also since it generally only happens after a longer period of inactivity, the log file will probably be huge.

I don't have a multiple monitor setup, but I've had it happen on different Kodi installations. I see it more often on Win10, but have also had it happen on my RPi2 with Libreelec. I'm using the skin Aeon Nox: Silvo but believe I've seen it happen on Estuary as well.

I'll post a log once I get the issue replicated.