Kodi Community Forum
Solved Universal Movie Scraper Problems - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Add-on Support (https://forum.kodi.tv/forumdisplay.php?fid=27)
+---- Forum: Information Providers (scrapers) (https://forum.kodi.tv/forumdisplay.php?fid=147)
+----- Forum: Movie Scrapers (https://forum.kodi.tv/forumdisplay.php?fid=302)
----- Thread: Solved Universal Movie Scraper Problems (/showthread.php?tid=347454)



Universal Movie Scraper Problems - Borg Head - 2019-09-22

Hi. I have Kodi 18.3 running on OSMC 2019.07-1 on a Raspberry Pi. Things were mostly fine for a year or more but then the movie scraper (The Movie DB) started to either not recognize many well-known movies, or just mislabel movies. e.g. It seems to think that Ghostbusters (1984) is Ghostbusters: Answer The Call (2016) even after I refreshed the info and selected 1984 from a list.

BTW I have all my movie files named as the film name and the year in parentheses in individual folders with the same name following the best practice on the KODI wiki.

So I decided to install Universal Movie Scraper. But when I click install I get an error message which simply says “Install Failed.” I have all the dependancies installed.

I was able to install FilmAffinity and scrape the movies but to my surprise all the info is now in Spanish. I guess this is a Spanish language scraper, which is great except I’m looking for English.

How can I get Universal Movie Scraper or something similar to install?


RE: Universal Movie Scraper Problems - DarrenHill - 2019-09-22

Thread moved to metadata scrapers section


RE: Universal Movie Scraper Problems - Borg Head - 2019-09-22

(2019-09-22, 19:06)DarrenHill Wrote: Thread moved to metadata scrapers section

Thanks. Other weird quirks are that it insists that The Matrix (1999) is The Matrix 4, a movie that doesn’t even exist. And that Mannequin (1987) is Mannequin (1937) unless I choose Mannequin (1991) from the list — a movie which does not even exist — in which case it then scrapes all the correct information.

And it seems to have never heard of Star Wars (1977), a moderately well-known film.


RE: Universal Movie Scraper Problems - Karellen - 2019-09-22

@Borg Head

Please read here... https://forum.kodi.tv/showthread.php?tid=336969


RE: Universal Movie Scraper Problems - Borg Head - 2019-09-23

(2019-09-22, 21:13)Karellen Wrote: @Borg Head

Please read here... https://forum.kodi.tv/showthread.php?tid=336969

Thanks. It says at the link you provided to get a log. The Kodi Logfile Uploader says the maxiumum size is 1MB and my log is too large.


RE: Universal Movie Scraper Problems - Borg Head - 2019-09-23

(2019-09-22, 21:13)Karellen Wrote: @Borg Head

Please read here... https://forum.kodi.tv/showthread.php?tid=336969

It also says "Submit a Debug Log which captures the scraping of the problem show. (Full logs only. Anything else will be rejected)" But my full log is also rejected for being too large. This is making less and less sense to me...


RE: Universal Movie Scraper Problems - Karellen - 2019-09-23

(2019-09-23, 00:31)Borg Head Wrote: But my full log is also rejected for being too large.
Did you restart Kodi after enabling debug mode? It is step 1 & 2 of the guide.

How big is it? Try https://paste.ubuntu.com/ as they accept larger logs.


RE: Universal Movie Scraper Problems - Borg Head - 2019-09-26

(2019-09-23, 01:01)Karellen Wrote:
(2019-09-23, 00:31)Borg Head Wrote: But my full log is also rejected for being too large.
Did you restart Kodi after enabling debug mode? It is step 1 & 2 of the guide.

How big is it? Try https://paste.ubuntu.com/ as they accept larger logs. 

Yes, I did that. I followed the instructions.

At any rate, the problem seems to have fixed itself. I have no explanation to offer.


Universal Movie Scraper Problems - Karellen - 2019-09-27

Thread marked solved.


This forum uses Lukasz Tkacz MyBB addons.