Kodi Community Forum
"Could not connect to network server" error when launching any plugin - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Linux and Live support (https://forum.kodi.tv/forumdisplay.php?fid=52)
+---- Thread: "Could not connect to network server" error when launching any plugin (/showthread.php?tid=34859)

"Could not connect to network server" error when launching any plugin - dubstar_04 - 2008-07-14

I am wondering if this is the same issues as the AMT?

Details of the problem is as follows:

XBMC Linux on Ubuntu 8.04
Architecture i686
Install Method PPA
Debug Log Build 14024 http://pastebin.ubuntu.com/26945/
Build 14036 http://pastebin.ubuntu.com/27319/

What happens?
When I click on any plugin I get a window saying "could not connect to network server"
I have tried doing a clean install from the PPA's. I have also tried two different builds.

I have also tried numerous plugins.

Any help or advice will be much appreciated.


- johnsto - 2008-07-14

I was getting this, but in r14067 it appears to be fixed.

- dubstar_04 - 2008-07-15

Thats Odd!!

Synaptic says that I have 14067 installed but when I go in to the xbmc window it says 14036!!

How often does the svn build on the PPA get updated?

I can wait to add some plugins to my xbmc especially iplayer!!



- dubstar_04 - 2008-07-16

I have just updated my xbmc to svn 14128 and the same is happening.

INFO: No module named urllib2

ERROR: Scriptresult: Error

INFO: No module named threading

Just wondering if anyone can understand this from the debug?

Thanks for any help.

- althekiller - 2008-07-16


- dubstar_04 - 2008-07-17


All the info is in the first post.



- althekiller - 2008-07-17

Seeing as how I sat and watched trailers with AMT for about a half hour last night, I'd say it's fixed. Should have been fixed since 14065 IIRC. If you still have problems pastebin a new log.

- dubstar_04 - 2008-07-17

Are you building yourself or using the PPA?

- althekiller - 2008-07-18

Do I need to change my tag to "developer" officially?