Kodi Community Forum
Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Skins Support (https://forum.kodi.tv/forumdisplay.php?fid=67)
+---- Forum: Titan (https://forum.kodi.tv/forumdisplay.php?fid=212)
---- Thread: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) (/showthread.php?tid=355993)



RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - music59940 - 2021-01-20

(2021-01-20, 14:40)AchillesPunks Wrote:
(2021-01-20, 12:09)music59940 Wrote: Hello

Which XML file manages automatic trailers
thank you
There is actually a few that manage auto trailer.
Hello
I noticed a bug while playing the auto trailer.
When I go to a movie the trailer will launch without problem, but when I select the video next to the trailer it will not launch.
One chose that I noticed is when I select 2 movie next to it the trailer launches well.
It's just one right or left shift, the trailer won't play
Do you have the same problem

thank you for your reply


RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - AchillesPunks - 2021-01-21

(2021-01-20, 16:30)music59940 Wrote:
(2021-01-20, 14:40)AchillesPunks Wrote:
(2021-01-20, 12:09)music59940 Wrote: Hello

Which XML file manages automatic trailers
thank you
There is actually a few that manage auto trailer.
Hello
I noticed a bug while playing the auto trailer.
When I go to a movie the trailer will launch without problem, but when I select the video next to the trailer it will not launch.
One chose that I noticed is when I select 2 movie next to it the trailer launches well.
It's just one right or left shift, the trailer won't play
Do you have the same problem

thank you for your reply
I'm not sure what you mean by the video next to the trailer. Do you mean the trailer for the current movie selected then you scroll right or left and wait for auto trailer to play? If so I just tried that and my trailer always plays


RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - music59940 - 2021-01-21

(2021-01-21, 05:28)AchillesPunks Wrote:
(2021-01-20, 16:30)music59940 Wrote:
(2021-01-20, 14:40)AchillesPunks Wrote: There is actually a few that manage auto trailer.
Hello
I noticed a bug while playing the auto trailer.
When I go to a movie the trailer will launch without problem, but when I select the video next to the trailer it will not launch.
One chose that I noticed is when I select 2 movie next to it the trailer launches well.
It's just one right or left shift, the trailer won't play
Do you have the same problem

thank you for your reply
I'm not sure what you mean by the video next to the trailer. Do you mean the trailer for the current movie selected then you scroll right or left and wait for auto trailer to play? If so I just tried that and my trailer always plays
Thank you for your reply.
At home the automatic trailer is launched every other time.
I have the same problem on my pc and on my nvidia shield.
I don't know where the problem comes from.
I will post a video of the problem to better understand.
thank you.


RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - cscott1 - 2021-01-21

(2021-01-21, 11:48)music59940 Wrote:
(2021-01-21, 05:28)AchillesPunks Wrote:
(2021-01-20, 16:30)music59940 Wrote: Hello
I noticed a bug while playing the auto trailer.
When I go to a movie the trailer will launch without problem, but when I select the video next to the trailer it will not launch.
One chose that I noticed is when I select 2 movie next to it the trailer launches well.
It's just one right or left shift, the trailer won't play
Do you have the same problem

thank you for your reply
I'm not sure what you mean by the video next to the trailer. Do you mean the trailer for the current movie selected then you scroll right or left and wait for auto trailer to play? If so I just tried that and my trailer always plays
Thank you for your reply.
At home the automatic trailer is launched every other time.
I have the same problem on my pc and on my nvidia shield.
I don't know where the problem comes from.
I will post a video of the problem to better understand.
thank you.
FYI automatic trailers are very buggy always have been from the very beginning. Not to try to discourage you from trying to find a fix but most of us have got frustrated with them and just turned them off. If I want to watch a trailer I just watch it from the Information dialog screen. Netflix has become way too busy with all the automatic trailers and the like over the past few years imho. I not only disabled the automatic trailers on Bingie but I also disabled them on Netflix as well to have the same experience on both.


RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - AchillesPunks - 2021-01-21

(2021-01-21, 13:43)cscott1 Wrote:
(2021-01-21, 11:48)music59940 Wrote:
(2021-01-21, 05:28)AchillesPunks Wrote: I'm not sure what you mean by the video next to the trailer. Do you mean the trailer for the current movie selected then you scroll right or left and wait for auto trailer to play? If so I just tried that and my trailer always plays
Thank you for your reply.
At home the automatic trailer is launched every other time.
I have the same problem on my pc and on my nvidia shield.
I don't know where the problem comes from.
I will post a video of the problem to better understand.
thank you.
FYI automatic trailers are very buggy always have been from the very beginning. Not to try to discourage you from trying to find a fix but most of us have got frustrated with them and just turned them off. If I want to watch a trailer I just watch it from the Information dialog screen. Netflix has become way too busy with all the automatic trailers and the like over the past few years imho. I not only disabled the automatic trailers on Bingie but I also disabled them on Netflix as well to have the same experience on both.
I disabled them on netflix as well. Can't even look at a picture without a trailer starting.


RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - AchillesPunks - 2021-01-21

Anyone else having issue with missing studio icons for TV show? I just now noticed it but I get them for movies.
Image


RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - nazim12 - 2021-01-21

Its about two days My PC CPU went 100% due to Bingie skin, i Uninstall and install but CPU blasting , all other skins are fine under 30% any suggestion ?


RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - neurosis13 - 2021-01-21

(2021-01-21, 23:36)nazim12 Wrote: Its about two days My PC CPU went 100% due to Bingie skin, i Uninstall and install but CPU blasting , all other skins are fine under 30% any suggestion ?

please make a log, i suspect skin helper might be the problem.


RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - nazim12 - 2021-01-22

(2021-01-21, 23:48)neurosis13 Wrote:
(2021-01-21, 23:36)nazim12 Wrote: Its about two days My PC CPU went 100% due to Bingie skin, i Uninstall and install but CPU blasting , all other skins are fine under 30% any suggestion ?

please make a log, i suspect skin helper might be the problem.

http://paste.kodi.tv/bezucojile

Yes skin helper might be an issue , I deleted texture and thumbnail folder still having an issue .


RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - AchillesPunks - 2021-01-22

(2021-01-22, 00:02)nazim12 Wrote:
(2021-01-21, 23:48)neurosis13 Wrote:
(2021-01-21, 23:36)nazim12 Wrote: Its about two days My PC CPU went 100% due to Bingie skin, i Uninstall and install but CPU blasting , all other skins are fine under 30% any suggestion ?

please make a log, i suspect skin helper might be the problem.

http://paste.kodi.tv/bezucojile

Yes skin helper might be an issue , I deleted texture and thumbnail folder still having an issue .
Skin helper is the issue. Memory leak


RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - AchillesPunks - 2021-01-22

(2021-01-21, 23:36)nazim12 Wrote: Its about two days My PC CPU went 100% due to Bingie skin, i Uninstall and install but CPU blasting , all other skins are fine under 30% any suggestion ?
Your cpu usually stay at 0 to 1 percent? That's what mine set's at most of the time. Then skin helper will make it jump to 18 percent sometimes.


RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - nazim12 - 2021-01-22

(2021-01-22, 00:51)AchillesPunks Wrote:
(2021-01-21, 23:36)nazim12 Wrote: Its about two days My PC CPU went 100% due to Bingie skin, i Uninstall and install but CPU blasting , all other skins are fine under 30% any suggestion ?
Your cpu usually stay at 0 to 1 percent? That's what mine set's at most of the time. Then skin helper will make it jump to 18 percent sometimes.

Usually under 10% . It's all started when i tried to install one kodi 19 skin on kodi 18 by mistake , it replaced some files and gave an error in last . i don't know what have been replaced but bingie no more working in low CPU .


RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - AchillesPunks - 2021-01-22

(2021-01-22, 07:39)nazim12 Wrote:
(2021-01-22, 00:51)AchillesPunks Wrote:
(2021-01-21, 23:36)nazim12 Wrote: Its about two days My PC CPU went 100% due to Bingie skin, i Uninstall and install but CPU blasting , all other skins are fine under 30% any suggestion ?
Your cpu usually stay at 0 to 1 percent? That's what mine set's at most of the time. Then skin helper will make it jump to 18 percent sometimes.

Usually under 10% . It's all started when i tried to install one kodi 19 skin on kodi 18 by mistake , it replaced some files and gave an error in last . i don't know what have been replaced but bingie no more working in low CPU .
The only thing I can tell you is before you make changes to anything backup your Kodi Build. I have multiple backups with dates and build numbers for testing.


RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - Drakens - 2021-01-22

hello @AchillesPunks

do you think you're ready for kodi 19?


RE: Titan BINGIE MOD v1 (UPDATED - 07/24/2020) - minisergium - 2021-01-22

(2021-01-22, 08:27)Drakens Wrote: hello @AchillesPunks

do you think you're ready for kodi 19?
I was just about to ask the same 😂


This forum uses Lukasz Tkacz MyBB addons.