Kodi Community Forum
Req Movie image without contrast, without intense black when using Kodi - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Video Support (https://forum.kodi.tv/forumdisplay.php?fid=264)
--- Thread: Req Movie image without contrast, without intense black when using Kodi (/showthread.php?tid=356226)



Movie image without contrast, without intense black when using Kodi - jotaerre35 - 2020-08-04

Good evening everyone,
 
I had some problems on my PC that made me format it. So I had to install Kodi plus MQ8 from scratch
After reinstalling the Kodi Leia 18.8 version and the MQ8 skin, I noticed that the images of the films /TV Shows lost their contrast that intense black disappeared, so the image is grayed out.
The curious thing is that when playing the same movie on the external player, such as the K-Lite Codec Pack, the image is perfect, with intense black.
My impression is that the problem must be in some configuration within Kodi, since the problem does not happen in an external player.
Could anyone tell me where can I adjust the settings in Kodi to get back to the vivid contrast that was before?
My video card is an AMD RX-550 with the latest driver installed - Adrenalin 2020 Edition 20.7.2

Thank you.


RE: Movie image without contrast, without intense black when using Kodi - Karellen - 2020-08-04

Could be any number of issues, but start off with this and ensure your PC>KODI>TV chain is correctly set... https://kodi.wiki/view/Settings/System/Display#Use_limited_colour_range_.2816-235.29


RE: Movie image without contrast, without intense black when using Kodi - jotaerre35 - 2020-08-04

(2020-08-04, 02:46)Karellen Wrote: Could be any number of issues, but start off with this and ensure your PC>KODI>TV chain is correctly set... https://kodi.wiki/view/Settings/System/Display#Use_limited_colour_range_.2816-235.29



Hi,
Thanks for your cooperation.
Problem solved.
There was an incompatibility between my GPU and Kodi.
The GPU is with Pixel Format rendering while on Kodi (path: Settings-Playback-Videos-Render Method) it was set to AUTO DETECT, so on Kodi I changed it to PIXEL SHADERS. So the GPU and Kodi are now compatible.

I restored the image with the powerful contrast that was there before.
Thanks;


This forum uses Lukasz Tkacz MyBB addons.