Kodi Community Forum
Unable to select custom colors - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Skins Support (https://forum.kodi.tv/forumdisplay.php?fid=67)
+---- Forum: Unity (https://forum.kodi.tv/forumdisplay.php?fid=244)
---- Thread: Unable to select custom colors (/showthread.php?tid=358931)



Unable to select custom colors - duckredbeard - 2020-12-04

After setup of my Raspberry Pi (libreelec) I selected Unity for my main profile.  I used custom colors to select each element's color.  Wow the options there.

Then I set up my kid's profile and tried to use custom colors again for more vibrant interface.  I am able to select and use any of the premade color combinations, but not "Custom".  It might be worth noting that when I selected the Unity on their profile, I had to enable it from addons, as the "get more" link in the skin selection screen was not functioning.

Was this something I did wrong in the kid's profile setup?


RE: Unable to select custom colors - Bumpaneer - 2020-12-05

I will try multiple profiles on my side and see if I run into the same issues.


RE: Unable to select custom colors - duckredbeard - 2020-12-05

This is a test build on Raspberry Pi 3B+.  I had been away from Kodi for a few years and I was trying all the skins on first setup.  I don't even remember if the skin was already available or if I had to get it from the repository.  I do remember that this skin may have asked me to install additional things during the setup.  On new profiles, it does not ask me to.


RE: Unable to select custom colors - Bumpaneer - 2020-12-09

Looks like a known "feature" where addons get disabled when switching profiles: https://kodi.wiki/view/Profiles#Troubleshooting

The way to re-enabled the Color Picker addon is to go to System -> System settings -> Add-ons -> Manage dependencies. Find "Skin Helper Service ColorPicker" and make sure it is enabled.


RE: Unable to select custom colors - duckredbeard - 2020-12-10

(2020-12-09, 21:42)Bumpaneer Wrote: Looks like a known "feature" where addons get disabled when switching profiles: https://kodi.wiki/view/Profiles#Troubleshooting

The way to re-enabled the Color Picker addon is to go to System -> System settings -> Add-ons -> Manage dependencies. Find "Skin Helper Service ColorPicker" and make sure it is enabled.
I will give that a look tomorrow. I just discovered that I can install Kodi on AT&T TV set top box (it is Android based) so I am focusing my attention on getting that set up on two locations. Definitely sticking with this clean look and the kids (12 & 9) are having fun picking custom colors. They want their own profiles!

Thanks for your continued support of this skin.


This forum uses Lukasz Tkacz MyBB addons.