Kodi Community Forum
General set up - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: PVR & Live TV Support (https://forum.kodi.tv/forumdisplay.php?fid=167)
+---- Forum: Tvheadend (https://forum.kodi.tv/forumdisplay.php?fid=168)
---- Thread: General set up (/showthread.php?tid=360200)



General set up - ajd2410 - 2021-01-30

OK,

Im really new to tvheadend but getting around it.couple of issues I'm having as follows.
so I managed to set up on raspberry pi with tv hat dvb-t and all gooa.did a scan using winter Hill (uk)receiver,nothing found but this is my local transmitter...so I changed to generic auto default and it scanned and loaded 153 services..which somewhere near correct...problem is no HD..so thats what inwould like to work out 1st.

2nd issue is I followed some instructions on exporting as m3u but there not very clear.
Id like to xciptv as the player for channels..can this be done??

Cheers in advance


RE: General set up - mcelliott - 2021-01-30

The first thing I would do is check that the frequencies that are scanned when you scan winter hill are actually correct.

Having said that, it's unlikely that this is the reason for no HD channels.

The TV Hat should handle DVB-T2, unless there are different versions.

Log files are always useful.


RE: General set up - ajd2410 - 2021-01-30

Cheers for the reply,
I managed to get the missing channels..looked at what you mentioned and when i checked frequency they were different..


This forum uses Lukasz Tkacz MyBB addons.