Kodi Community Forum
Keyword Timers not working (other Timers are fine) - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: PVR & Live TV Support (https://forum.kodi.tv/forumdisplay.php?fid=167)
+---- Forum: NextPVR (https://forum.kodi.tv/forumdisplay.php?fid=175)
---- Thread: Keyword Timers not working (other Timers are fine) (/showthread.php?tid=362292)



Keyword Timers not working (other Timers are fine) - Banest - 2021-04-27

Hi,

I've recently done a fresh installation with latest versions (Windows 10, NextPVR v5.1.0.201216, Kodi v19.0) and my "Keyword" type Timer rules are no longer working. Timer rules using the Guide are working fine. When I add a Keyword Timer, it appears in the list, but never finds/schedules any matches.

My log from when I tried to add a Keyword Timer is here: hastebin - boqaxocida (kodi.tv)

Any idea what's going on here please?


RE: Keyword Timers not working (other Timers are fine) - emveepee - 2021-04-27

You didn't post a proper URL but I suggest you post on the NextPVR forum with the proper link and also include the NextPVR logs If it is getting added to the list that means it was sent successfully and I will like to see the server-side actions.

Edit:  I did find a rookie mistake on the Keyword timer, it should be working better in 8.2.2

Martin


RE: Keyword Timers not working (other Timers are fine) - Banest - 2021-04-28

Thanks. Not sure why the URL didn't work

I've just checked and I've got v8.2.2 of the NextPVR client add-on. I've got the server logs now and I'll post to the NextPVR forums (and hopefully the pastebin link will work this time)


This forum uses Lukasz Tkacz MyBB addons.