Kodi Community Forum
Film studio Flag Icons - Post new ones here! - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Meta-Data provider and Artwork Packs (https://forum.kodi.tv/forumdisplay.php?fid=71)
+--- Thread: Film studio Flag Icons - Post new ones here! (/showthread.php?tid=48315)



- menthe - 2009-04-23

Hi Smile

A new one for Studio Ghibli:

Image

And the code to add in 720p/Includes_MediaFlags.xml
Code:
<control type="image" id="81">
    <include>Furniture_ShowcaseMediaFlagsVars</include>
    <texture>flags/ghibli.png</texture>
    <visible>substring(listitem.studio,Ghibli)</visible>
</control>



- scrolling - 2009-04-24

Halibutt - I have another request here. I tried doing it myself and quickly found out that I'm not very good with Photoshop. Thanks again.

Image


- Arcanthur - 2009-04-24

Created a few new icons for you guys:
Image
Capcom

Image
Summit

Image
Walden Media

Image
Weinstein

and I did another version of Magnolia

Image


- Only One Haze - 2009-04-25

i have a few requests, not sure where u guys are getting the images so if u could point me in the right direction i would be glad to help find them.

Storyline Ent.
57th and Irving Productions
Land Films
Condemned Productions
Avnet (The Mighty Ducks Movies, even though i thought they were Disney)
Milshake Films
Elevation Filmworks
MTV Films
MTV Networks


thanks guys! and again point in the right direction and i will gladly help in the search


- digitalhigh - 2009-04-25

@FernFerret -

Any word on the Serenity support yet? As soon as you get a working model going, I'm interested in developing a script that will automatically update the skin's studio icons with no interaction required on the part of the user...

But first I need support! Wink



Edit:

Also, the code for studio "Disney" needs to be changed. There's no logical reason that Pixar and Disney should be grouped together in the same category.

Should be:

Code:
                <control type="image">
                    <include>StudioFlagGutsBig</include>
                    <texture>studio/disney.png</texture>
                    <visible>substring(listitem.studio,Disney) + !substring(listitem.studio,Pixar)</visible>
                </control>
                <control type="image">
                    <include>StudioFlagGutsBig</include>
                    <texture>studio/pixar.png</texture>
                    <visible>substring(listitem.studio,Disney) + substring(listitem.studio,Pixar)</visible>
                </control>



- FernFerret - 2009-04-25

The reason they are grouped is because that's the way djh_ had it. all of this can be changed and tweaked.

I'll see about serenity support later today, but wasnt there an issue with image formats? Will i have to have my script add more pixels to the images?

--FF

EDIT: I'll try to get all the images that people have submitted added, It's just a pain right now to add them under your names, and i want to give credit, so they will get added, trust me Smile


- paul - 2009-04-26

Hi anyone got these flags
Alliance Atlantis / Capitol Films
Thanks


- seedzero - 2009-04-26

Alliance Atlantis
Image

Comedy Central
Image


- FernFerret - 2009-04-26

There will be an update soon, currently there are some problems with the new movie view, and i'm waiting to release this code until that gets done. Those people who have access to submit images can see what i'm talking about.

--FF


- paul - 2009-04-26

redtapemedia Wrote:Alliance Atlantis
Image

Comedy Central
Image
Thanks


- Sranshaft - 2009-04-26

It seems the new Multiplex view has an issue with the studio icons being black as everyone is noticing. Changing them all to white fixes this problem.

I've tried changing / adding a colordiffuse tag to the Multiplex coding but this doesn't help. This looks like the culprit here. They 'are' working. It's just a bit hard to see them as you're displaying black icons on a black / dark gray background.

I know it's not a permanent solution but inverting the colors for now seems to be the only one at the moment.

Hope this helps.


- digitalhigh - 2009-04-26

I've got all white icons...and tv icons.


- kulprit - 2009-04-27

I thought the xml was being auto updated, although i fetched everything off the site, and now i have no media flags in multiplex? Is the xml still being grabbed from stark rather than auriga?


- FernFerret - 2009-04-27

FernFerret Wrote:There will be an update soon, currently there are some problems with the new movie view, and i'm waiting to release this code until that gets done. Those people who have access to submit images can see what i'm talking about.

--FF
Yes.

There is currently a problem, I have removed the bleeding edge version from public viewing. You will know when it is updated to work with Auriga. Please revert back to the xml from djh_ site: (here is the link as of 4/27/09) http://github.com/djh/aeon/blob/79c49855110f748c8293347d64833509568ec896/720p/Includes_MediaFlags.xml

--FF


- Imaginos - 2009-04-28

Hello guys,
Somebody to make Square Enix Company (Final Fantasy advent children mainly)
Image

thank you Smile


This forum uses Lukasz Tkacz MyBB addons.