Kodi Community Forum
[MOD] Workaround Media Flagging - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Skins Support (https://forum.kodi.tv/forumdisplay.php?fid=67)
+---- Forum: Skin Archive (https://forum.kodi.tv/forumdisplay.php?fid=179)
+----- Forum: Aeon MQ (https://forum.kodi.tv/forumdisplay.php?fid=68)
+----- Thread: [MOD] Workaround Media Flagging (/showthread.php?tid=50138)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23


- Imaginos - 2009-06-05

OK, here's my updated mod
it includes a new advanced settings window to set flags
Image

Image
don't take care to the line in french, it's from the strings.xml so it will be in your language.

Here's the files (flags included)
http://www.mediafire.com/file/mznqjn2oodq/Imaginos flags mod (090605).rar


- z][ggy - 2009-06-05

awsome work mate


- Viking - 2009-06-05

Imaginos you just made me a new member here Big Grin ...love your work man! Now with your mod my Aeon auriga took one hugh step forward thanks!

//SweViking


- DuMbGuM - 2009-06-05

Nicely done !

*quick edit, having a bit of trouble, flags appear like this for TV :

Image

Screen res: 1680x1050

Movies are working fine.


- Imaginos - 2009-06-05

Smile


- Neku - 2009-06-05

Not working with CF2009 [MOD] Mod Pack 4.5. i cant set flag options as on picture that you post. :[


- Viking - 2009-06-05

I can comfirm that...


- Imaginos - 2009-06-06

I will check the position in your res dumbgum
neku, I was pretty sure there would be an issue with cf2009
I will try to overcome this...


- Imaginos - 2009-06-06

Guys, take this file, I forgot to add the viewtype_multiplex !
Frakkin' idiot !
[url="http://www.mediafire.com/file/yjyizumtwzd/Imaginos flags mod (090606).rar"]http://www.mediafire.com/file/yjyizumtwzd/Imaginos flags mod (090606).rar[/url]
EDIT : I just made a little correction on the viewtype, the show title didn't 3 pixels too high in episode view et something like 20 in the seasons view.
The link here goes to the new file


- DuMbGuM - 2009-06-06

New frakkin' file Laugh

Thanks I'll try it out. It's the includes_mediaflags file thats putting my flags in the wrong position because I switched back to Krypt's one and it's ok.


- tatoosh - 2009-06-06

broken link
http://www.mediafire.com/file/mznqjn...d (090605).rar

can u please reupp the download?


- DuMbGuM - 2009-06-06

tatoosh Wrote:broken link
http://www.mediafire.com/file/mznqjn...d (090605).rar

can u please reupp the download?

http://rapidshare.com/files/241456158/Imaginos_flags_mod__090606_.rar


- Imaginos - 2009-06-06

i'll check krypt's


- Imaginos - 2009-06-06

DuMbGuM Wrote:New frakkin' file Laugh

Thanks I'll try it out. It's the includes_mediaflags file thats putting my flags in the wrong position because I switched back to Krypt's one and it's ok.

Frakk !
When I use krypt's includes, it doesn't show any flag in episode view !
nothing at all !

The problem is that krypt's mod and mine have taken two ways far too differents...
Where one works, the other won't...

All I know is that if I create a new folder with original auriga in it and I copy the files I uploaded, it works fine...
And I can't reproduce the issue encountered at a higher res than 1440x900.


- DuMbGuM - 2009-06-06

Imaginos Wrote:Frakk !
When I use krypt's includes, it doesn't show any flag in episode view !
nothing at all !

The problem is that krypt's mod and mine have taken two ways far too differents...
Where one works, the other won't...

All I know is that if I create a new folder with original auriga in it and I copy the files I uploaded, it works fine...
And I can't reproduce the issue encountered at a higher res than 1440x900.

Oh bizzare ! I checked most of my shows and their flags were all working with your mod and krypt's includes, weird !