Kodi Community Forum
Latest xbmclive SVN broken DVD playback? - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Linux (https://forum.kodi.tv/forumdisplay.php?fid=52)
---- Thread: Latest xbmclive SVN broken DVD playback? (/showthread.php?tid=59241)



Latest xbmclive SVN broken DVD playback? - mdurkin - 2009-10-06

Hi All,
I recently moved to the latest SVN as it has a fix for VDPAU support I needed. I've now found that DVDs don't seem to play (thought the DVPAU support for hardware acceleration is now brilliant).
I've included the xbmc.log below.
Has anyone else come across this problem, or know when it started. DVD playback on the same system was fine prior to installing the latest SVN PPA and updating. I'm running 9.04.3+svn23446-jaunty1.
Any ideas? And yes - I appreciate these packages aren't considered stable, but neither was playback for me without the VDPAU fixes! Catch-22...
I tried turning back to software video rendering (frmo VDPAU) but it made no difference. Not really sure that's where the error is anyway. BTW - I can manually mount /dev/cdrom and see and access the files in there, so why xbmc can't I'm not sure!
Any ideas / help much appreciated,
Matt


- kees667 - 2009-10-06

Same as http://trac.xbmc.org/ticket/7278#comment:3 and http://forum.xbmc.org/showthread.php?tid=59184 ?


This forum uses Lukasz Tkacz MyBB addons.