Kodi Community Forum
[RELEASE] NVIDIA ION optimized XBMC Live 9.11 Live CD / Live USB version - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Linux and Live support (https://forum.kodi.tv/forumdisplay.php?fid=52)
+---- Thread: [RELEASE] NVIDIA ION optimized XBMC Live 9.11 Live CD / Live USB version (/showthread.php?tid=66388)



- cowfodder - 2010-04-10

dhoodle Wrote:Hi,

I am a noob, and would like to try this out on my Acer 3610.

Could someone please provide a download link for one of these ? every one is bloody dead!

Would prefer the version 13 - as it supports the NVIDIA chip out of the box.

Thanks Smile

They all support Nvidia out of the box.

Download Link


- SlaveUnit - 2010-04-10

cowfodder Wrote:They all support Nvidia out of the box.

Download Link

Gee that is pretty funny. Now instead of being a smartass why you don't you show everyone your working link? Did you even see if any links work or just thought posting a google link would make you look smart.

dhoodle is saying all those links on the xbmcfreaks page are dead and from what I can tell, he is correct.


Link? - rab12 - 2010-04-10

SlaveUnit Wrote:dhoodle is saying all those links on the xbmcfreaks page are dead and from what I can tell, he is correct.

Does anyone have a working link for the Generic v4? I can't find one either.


- zcheng - 2010-04-10

rab12 Wrote:Does anyone have a working link for the Generic v4? I can't find one either.

here you go:

http://www.xbmcfreak.nl/xbmcfreak-generic-beta4/


- rab12 - 2010-04-10

zcheng Wrote:here you go:

http://www.xbmcfreak.nl/xbmcfreak-generic-beta4/

Not working for me...


- zcheng - 2010-04-10

http://xbmcfreak.smetana.nl/xbmcfreakgenericv04.zip


- rab12 - 2010-04-10

zcheng Wrote:http://xbmcfreak.smetana.nl/xbmcfreakgenericv04.zip

I get this error message:

Not Found

The requested URL was not found on this server.


- cowfodder - 2010-04-10

SlaveUnit Wrote:dhoodle is saying all those links on the xbmcfreaks page are dead and from what I can tell, he is correct.

That I did not notice. I'll compress the iso into a zip and see if I can put it up somewhere.


- cowfodder - 2010-04-10

http://www.sumotorrent.com/en/details_4828605.html

Should work. I've got it seeding wide open, and I have a decent internet connection.

Image


- rab12 - 2010-04-10

cowfodder Wrote:http://www.sumotorrent.com/en/details_4828605.html

Should work. I've got it seeding wide open, and I have a decent internet connection.

Thanks for that! I'll seed too once I finish downloading.


- NotShorty - 2010-04-10

Lots of nice people here Rolleyes
Generic beta4

NS

edit:
erhnam Wrote:The v4 (beta) has some issues.

Advancedconfig.xml isn't loaded and the coretemp is built against the wrong kernel version. Also the permissions are incorrectly set.

Please use the v13 version.



- eddietop - 2010-04-10

what's best way of getting this onto my revo?

created the unetbootin USB key of the generic iso, works well for live, however to I want to install to HD, and that crashes out once it finds I have no cdrom in the revo....


- CharlesNasi - 2010-04-10

Very good LiveCD! Used it to install XBMCLive on a friends HTPC (He never worked with Linux before, and really like the device and simplicity (Samba preconfigured, xorg tweaks preconfigured, sabnzbd preinstalled and linking to folders preconfigured and much other improvements!)

Is it possible to add Plymouth to a LiveCD? Just for faster booting.

@Piethein:
Groeten uit Nederland Wink Een erg tevreden gebruiker van jouw LiveCD's!


- SiNJiN - 2010-04-11

ext23 Wrote:i installed this for the first time a few days ago, it's my first experience with linux ever so i'm a complete beginner. the install process works a charm and mostly everything works right out of the box (or USB stick, as it were). thanks for all the hard work.

however i have a few issues/questions.
  • i'm running an acer r3610. when i try to play the 'killa sample' from a locally attached external HD through VDPAU, i get a fair amount of stutter at the start, not to mention some unsightly green digital interference on the screen. also the audio kicks in just before the video. is this normal? i sometimes experience the same phenomenon with other SD quality videos from time to time, although not as severe. i've also noticed some very slight judder in other 1080p files.
  • how do i make XBMC automatically mount my local external HD? it seems like every time i restart, it is unmounted, and this no good cause all my media is on it. EDIT: solved.
  • does anybody else have any crashes after installing the new nvidia drivers? when i switch from XBMC to the console, i get this: http://picasaweb.google.com.au/lh/photo/rw3fDhdJqCnHehRJXOCVOA?feat=directlink EDIT: solved.
  • how do i update XBMC over the top of the xbmcfreak install? do i use the apt-get command at the console to update, then upgrade? EDIT: solved
  • finally, how do i easily and painlessly install the new SD hardware upscalers? 95% of my vids are SD so i need them to look as good as possible. i couldn't make head nor tail of this thread: http://forum.xbmc.org/showthread.php?tid=67486 EDIT: solved, but still can't tell if they are actually doing their job.

any help would be greatly appreciated. still not sure about the 1080p issue! maybe i should just forget about it.

Could you explain how to you solved your problems? I've got the same Revo and looking into updating/try out this new version. So how do you upgrade without wiping? thanks.


- erhnam - 2010-04-11

They removed all my files. Is there anyone with a lot of bandwith?

v13 is here btw: http://docs.google.com/leaf?id=0B9vnXCQNnsOZZGZmMjlmOTUtNzdmZS00YjQzLTliNzctYTFhMmE3MWQ4YmYx&hl=en