Kodi Community Forum
[RELEASE] NVIDIA ION optimized XBMC Live 9.11 Live CD / Live USB version - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Linux and Live support (https://forum.kodi.tv/forumdisplay.php?fid=52)
+---- Thread: [RELEASE] NVIDIA ION optimized XBMC Live 9.11 Live CD / Live USB version (/showthread.php?tid=66388)



- donkeyz - 2010-04-12

erhnam Wrote:They removed all my files. Is there anyone with a lot of bandwith?

v13 is here btw: http://docs.google.com/leaf?id=0B9vnXCQNnsOZZGZmMjlmOTUtNzdmZS00YjQzLTliNzctYTFhMmE3MWQ4YmYx&hl=en

That link isnt working either.

Can someone tell me the difference between the V13 and the new generic V4?

I am running a Ashrock Ion 330 BD so im not too sure which one to use.


- cowfodder - 2010-04-12

donkeyz Wrote:That link isnt working either.

Can someone tell me the difference between the V13 and the new generic V4?

I am running a Ashrock Ion 330 BD so im not too sure which one to use.

v13 is nvidia only, v4 is for all. just use my v4 link.


- dhoodle - 2010-04-12

NotShorty Wrote:Lots of nice people here Rolleyes
Generic beta4

NS

Thanks mate.


- mattmannz - 2010-04-12

I am running an Asus EEB1012 ION based machine and am having issues with the Generic download.

I can't get anything more than basic VGA or get the Wireless ethernet to work. All the links to the NVidia only downloads are gone - can anyone help?

Should the generic include support for the ION out of the box?

Cheers
Matt


- erhnam - 2010-04-12

cowfodder Wrote:v13 is nvidia only, v4 is for all. just use my v4 link.

The v4 (beta) has some issues.

Advancedconfig.xml isn't loaded and the coretemp is built against the wrong kernel version. Also the permissions are incorrectly set.

Please use the v13 version.


- Starstream - 2010-04-12

Here is another mirror of xbmcfreak v13 for download.


- NotShorty - 2010-04-12

erhnam Wrote:The v4 (beta) has some issues.

Since I just wiped my v13 to do a beta4 install, is there an easy way to patch the affected files on beta4 so that I don't have to reinstall?

For that matter, what is your recommended method for upgrading? In my xbox days, I would ftp in and overwrite the previous build with the new one. Would this work with your Live builds, or does the Linux part of it change a lot too, requiring a fresh install?

Not a big deal as I'm just booting from a 4GB flash drive, but I'd like to know whether there's a better way. Especially if I can use the latest svn since Aeon Showmix crashes often in 9.11 for me...

Thanks!
NS


- ext23 - 2010-04-12

SiNJiN Wrote:Could you explain how to you solved your problems? I've got the same Revo and looking into updating/try out this new version. So how do you upgrade without wiping? thanks.

http://forum.xbmc.org/showthread.php?tid=54350

steps 3-5 are the ones you need.


- ext23 - 2010-04-12

m3g4tr0n Wrote:do you mind posting how you solved this?

the multicoloured crashed console was easily fixed, just gotta add a parameter to the GRUB boot file...

http://forum.xbmc.org/showthread.php?tid=70889

if you're using a big screen with high resolution (like me), i suggest making it 640x480 otherwise the text will be too small to read!


- ext23 - 2010-04-12

kees667 Wrote:How long do the stuttering/artifacts last? The clip is cut from the middle of a movie so it happens here as well, but just for one second. I don't have any dropped frames/artifacts after that first second.

About the judder in other files: are you connected with 100mbit or internal/external harddisk? Are there dropped frames?

it takes a good 3 or 4 seconds for the video of the killa sample to begin playing, slightly after the audio, usually with a flash of green at the start, and then it will continue to slightly stutter for the first 10 seconds or so.

i think the other files have more or lessed worked themselves out, but FWIW i run all my videos from a locally attached external USB hard disk.


- cowfodder - 2010-04-12

erhnam Wrote:The v4 (beta) has some issues.

Advancedconfig.xml isn't loaded and the coretemp is built against the wrong kernel version. Also the permissions are incorrectly set.

Please use the v13 version.

I've had no problems on beta v4 personally. Core temp displays just fine, and all the advancedconfig tweaks seem to work. Maybe I'm just lucky though. I did run apt-get upgrade and apt-get dist-upgrade first thing though.


- SiNJiN - 2010-04-12

ext23 Wrote:http://forum.xbmc.org/showthread.php?tid=54350

steps 3-5 are the ones you need.

Nice! Thanks! Now I finally get surround with my MP4 files!


- dhoodle - 2010-04-13

May I ask what the difference is between the version 13 build by xbmcfreaks, and the official 9.11 release ? I read that the official 9.11 release has the NVidia Drivers also.

I have an Acer Revo 3610. Which one would be better for me to install ?

I have the official version installed now - but if this version 13 will give me better performance etc - I will install that.

Thanks


- beklyn - 2010-04-13

dhoodle Wrote:May I ask what the difference is between the version 13 build by xbmcfreaks, and the official 9.11 release ? I read that the official 9.11 release has the NVidia Drivers also.

I have an Acer Revo 3610. Which one would be better for me to install ?

I have the official version installed now - but if this version 13 will give me better performance etc - I will install that.

Thanks

Read the first page ?


- dhoodle - 2010-04-14

beklyn Wrote:Read the first page ?

......
Image

haha - thanks mate. Blush