Kodi Community Forum
Move Info Not Available - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Archive (https://forum.kodi.tv/forumdisplay.php?fid=92)
+--- Forum: First-generation XBOX support (https://forum.kodi.tv/forumdisplay.php?fid=158)
+--- Thread: Move Info Not Available (/showthread.php?tid=72644)



Move Info Not Available - tambourine_man - 2010-04-23

Hiya

First of all, I know it is asked to post a debug log, and I will do once I get home from work, but right now I've got 10 minutes to spare and figured I would see if anyone can figure out the problem without that - the log will come later!

So pretty new to XBMC, and have put it on an old xbox I picked up for £14 after hearing about what it could do.

I seem to have my network share more or less working, but I can't scrape any info about my films.

Each film is it its own directory and all labeled correctly as far as I'm aware.


Because I couldn't get the info to work, I used Ember media manager on my laptop and then got the info files, fanart posters and everything that way so now I have all the info in each folder.

And yet still XBMC won't seem to load it, still says 'Not Available' when I click the info button on the remote.


It seems like it could be similar to this problem:
http://forum.xbmc.org/showthread.php?tid=58302&highlight=info+file



Any thoughts?

Thanks, and again I appreciate that not having a debug file makes the job very difficult!


This forum uses Lukasz Tkacz MyBB addons.