Kodi Community Forum
Black screen on ALL movies/series - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Windows (https://forum.kodi.tv/forumdisplay.php?fid=59)
---- Thread: Black screen on ALL movies/series (/showthread.php?tid=73314)



Black screen on ALL movies/series - ^FrEaK^ - 2010-05-05

i've recently reinstalled my computer, and at first it showed pictures, but no sound, that was an easy fix, just a wrong setup in win7. but after i got that to work the picture dissapeared,
now i only get it to work with dxva, and that only works on hd material (of course)

picture is fine with vlc player in windows, and i've tried to reinstall both my video card drivers, sound card drivers and reinstalled xbmc with several different builds, but nothing works....

any ideas? and since i dont get an actual error, is a debug log needed? and if so, how do i create one?

PS! i get sound AND text to the movies, just not picture


- SlaveUnit - 2010-05-05

debug log

how? http://forum.xbmc.org/showthread.php?tid=42708


- jhsrennie - 2010-05-06

Try downloading and running the DirectX installer from http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=04ac064b-00d1-474e-b7b1-442d8712d553

JR


- ^FrEaK^ - 2010-05-07

it worked Big Grin installed the newest dx11 from microsoft and it worked....i'm just wondering why it worked when my windows install was fresh, and not after i got the sound working....hmm....


This forum uses Lukasz Tkacz MyBB addons.