Kodi Community Forum
[DEPRECATED] PicasaWeb - Picasa Web Albums Image Plugin Addon - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Add-on Support (https://forum.kodi.tv/forumdisplay.php?fid=27)
+---- Forum: Picture Add-ons (https://forum.kodi.tv/forumdisplay.php?fid=150)
---- Thread: [DEPRECATED] PicasaWeb - Picasa Web Albums Image Plugin Addon (/showthread.php?tid=83499)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21


v1.0.13 - ruuk - 2014-05-09

Version 1.0.13

Changes:
  • Fix for images not displaying on Gotham


On my REPO.

u81x: It should work now.


Re: RE: v1.0.13 - u81x - 2014-05-09

(2014-05-09, 17:39)ruuk Wrote: Version 1.0.13

Changes:
  • Fix for images not displaying on Gotham


On my REPO.

u81x: It should work now.

Thanks a lot for the super prompt response.....

I spent sometime looking for a thanks/ thumbs up button but couldn't find it.

It works fine now....... Thanks again.


RE: [RELEASE] PicasaWeb - Picasa Web Albums Image Plugin Addon - ruuk - 2014-05-09

(2014-05-09, 18:51)u81x Wrote: I spent sometime looking for a thanks/ thumbs up button but couldn't find it.

You can click the +/- button under a post to add to the users reputation. Just FYI Smile


Re: RE: [RELEASE] PicasaWeb - Picasa Web Albums Image Plugin Addon - u81x - 2014-05-09

(2014-05-09, 18:57)ruuk Wrote:
(2014-05-09, 18:51)u81x Wrote: I spent sometime looking for a thanks/ thumbs up button but couldn't find it.

You can click the +/- button under a post to add to the users reputation. Just FYI Smile

Thanks again the prompt response, but there's no such button in Tapatalk, so I probably should be asking them for one.....


RE: [RELEASE] PicasaWeb - Picasa Web Albums Image Plugin Addon - foolx - 2014-05-14

Hi,

I am using XBMC on my Ouya and when I install the addon there, I just getting v 1.0.2
Where/how can I get the new Version, since I am unable to start shows or even single images?

Thanks!


Re: RE: [RELEASE] PicasaWeb - Picasa Web Albums Image Plugin Addon - ruuk - 2014-05-14

(2014-05-14, 14:23)foolx Wrote: Hi,

I am using XBMC on my Ouya and when I install the addon there, I just getting v 1.0.2
Where/how can I get the new Version, since I am unable to start shows or even single images?

Thanks!
Click the link in one of the release posts to download my repository zip and install from zip in XBMC. You will then have access to the latest versions.


RE: [RELEASE] PicasaWeb - Picasa Web Albums Image Plugin Addon - foolx - 2014-05-14

That DID work Wink
I am now using 1.0.13, I had to auth. the service via a website, BUT, nothing changed ;(

When I browse, I see the images, but when I want to show them fullscreen, nothing happens and the whole app just stops (I can only go back to the Ouya Main Screen).
When I ask for information about the image, he tells me about the screensize (4000x3000 or else) but tells me, it 0bit sized ;(


Re: [RELEASE] PicasaWeb - Picasa Web Albums Image Plugin Addon - ruuk - 2014-05-15

I had to fix an issue like this with my flickr addon. Something changed in Gotham that causes the issue. I'll fix it and post an update as soon as I get a chance.


RE: [RELEASE] PicasaWeb - Picasa Web Albums Image Plugin Addon - Jordi Flash - 2014-06-03

Hi,

It works on my AB IPBox PRISMCUBE very well.

Thank you!


RE: [RELEASE] PicasaWeb - Picasa Web Albums Image Plugin Addon - ruuk - 2014-06-03

(2014-05-14, 16:00)foolx Wrote: That DID work Wink
I am now using 1.0.13, I had to auth. the service via a website, BUT, nothing changed ;(

When I browse, I see the images, but when I want to show them fullscreen, nothing happens and the whole app just stops (I can only go back to the Ouya Main Screen).
When I ask for information about the image, he tells me about the screensize (4000x3000 or else) but tells me, it 0bit sized ;(
Sorry about the late response, I got busy and totally forgot about this.

I'm not able to duplicate this on my Ouya. I have found that sometimes larger photos will take a long time to load, something like a whole minute, and the interface will be locked during this time. I don't know why it happens, it is after the URL is passed off to XBMC, so it is not the addon. It doesn't always happen. I just had it happen on my Ubuntu machine, and went to my Ouya and it loaded very quick.

Also, 0bit sized is normal.


RE: PicasaWeb - Picasa Web Albums Image Plugin Addon - krakout - 2014-06-29

Hello!

Tried looking for some info on my problem but found nothing...

I'm running the latest (.13) version, I check "use with authorization" but then... what? I'm not getting the browser-based instructions anywhere! If I try to access Picasaweb from Pictures I get a Script Error only...?

If anyone could help it'd be greatly appreciated Smile

PS OpenELEC 4.06/XBMC 13.1 here.


RE: PicasaWeb - Picasa Web Albums Image Plugin Addon - ruuk - 2014-06-29

(2014-06-29, 18:22)krakout Wrote: Hello!

Tried looking for some info on my problem but found nothing...

I'm running the latest (.13) version, I check "use with authorization" but then... what? I'm not getting the browser-based instructions anywhere! If I try to access Picasaweb from Pictures I get a Script Error only...?

If anyone could help it'd be greatly appreciated Smile

PS OpenELEC 4.06/XBMC 13.1 here.

I'll need a log for that error. XBMC Log Uploader is a handy addon for sharing logs.


RE: PicasaWeb - Picasa Web Albums Image Plugin Addon - krakout - 2014-06-29

(2014-06-29, 18:39)ruuk Wrote: I'll need a log for that error. XBMC Log Uploader is a handy addon for sharing logs.

Duh, forgive my silliness; here you go: http://xbmclogs.com/show.php?id=237361

I guess around line 800...? Hope that helps...


RE: PicasaWeb - Picasa Web Albums Image Plugin Addon - ruuk - 2014-06-29

(2014-06-29, 18:54)krakout Wrote:
(2014-06-29, 18:39)ruuk Wrote: I'll need a log for that error. XBMC Log Uploader is a handy addon for sharing logs.

Duh, forgive my silliness; here you go: http://xbmclogs.com/show.php?id=237361

I guess around line 800...? Hope that helps...
Did you install this from within XBMC? It looks like you are missing a dependency, which shouldn't happen if you install normally.


RE: PicasaWeb - Picasa Web Albums Image Plugin Addon - krakout - 2014-06-29

Yes, I had installed an old version from the XBMC repo, then added your own repo and it updated automatically.

[EDIT] Unistalled, installed again from your repo, again then same: http://xbmclogs.com/show.php?id=237371


This forum uses Lukasz Tkacz MyBB addons.