Kodi Community Forum
Fresh Ubuntu Lucid on VAIO FW11J + XBMC @ LCD-TV = Crash - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Linux (https://forum.kodi.tv/forumdisplay.php?fid=52)
---- Thread: Fresh Ubuntu Lucid on VAIO FW11J + XBMC @ LCD-TV = Crash (/showthread.php?tid=83506)



Fresh Ubuntu Lucid on VAIO FW11J + XBMC @ LCD-TV = Crash - Möhre - 2010-10-18

hi guys,

i have been a xbmc fan since years on WinXP and yesterday i upgraded to Ubuntu LTS 10.04 Lucid Lynx. Everything went fine - my machine is running as hell (never has been so fast). XBMC works fine on the notebook display BUT not when connected to my Samsung LCD-TV?! What happens? I do not know, but maybe someone can tell me, what i did wrong.

It is the same bug with default grafics drivers and ATIs Proprietary ones.
Something with LVDS and font caches seem to make trouble...

Crash-Log:
http://nopaste.php-quake.net/330702


Thanks for your time
Möhre


- Möhre - 2010-10-22

bump!


- bobo1on1 - 2010-10-23

You should try Dharma beta 3 instead of the 9.11 Camelot release.


- Möhre - 2010-10-25

bobo1on1 Wrote:You should try Dharma beta 3 instead of the 9.11 Camelot release.

yeh, it is fixed... but in beta the spdif passthrough does not work... on all digital-out settings it tells me "cannot initiate audio device...check settings" this still works in last stable release =/


This forum uses Lukasz Tkacz MyBB addons.