Kodi Community Forum
[RELEASE] ShareThe.TV (Addon) - Share & Sync Movie Collection Listings Online - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Add-on Support (https://forum.kodi.tv/forumdisplay.php?fid=27)
+---- Forum: Program Add-ons (https://forum.kodi.tv/forumdisplay.php?fid=151)
---- Thread: [RELEASE] ShareThe.TV (Addon) - Share & Sync Movie Collection Listings Online (/showthread.php?tid=86430)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38


- gabbott - 2011-04-14

kim1406 Wrote:Yes, I'm using it with OpenELEC working fine.

Thanks for that. I'll have to do some more testing when I get home. I have it working with xbmc live but it was giving an error when I tried it on openelec. I'll look at my side of things a bit more, maybe something I overlooked on my end.


- kricker - 2011-04-16

How about a feature request for the website? Compare what I have to what my friend has and show me a list of differences.


- vinistois - 2011-04-16

I uninstalled this addon, and every time xbmc starts I get an error about the script failing. I cant find anything relevant in the xbmc addon folder. I tried reinstalling xbmc with no change. Any hints?


- TheDuffMan - 2011-04-16

@vinistois: It's because it's trying to start in the autostart.py file and it can't find the addon. The easiest, user friendly way to fix this is to install the addon, disable autorun in the configuration, then run the addon. This will remove itself from the autostart file. Then you can safely uninstall the addon and it won't try to start at startup.

@kricker: Yes, I want to work this in. I'm trying to figure out the best way to present this information, I'll post here when it's done.


- user321 - 2011-04-17

Hi. Thanks for this outstanding plugin.

One suggestion though, and I'm sure it's one that many would like. Could we possibly have moved that are owned marked differently to those we don't when viewing for example:

http://www.sharethe.tv/movies/people/angelina-jolie

Perhaps the films we *don't* own could be slightly greyed out? I think border colours might be a bit crass.

I would love to be able to easily identify the movies I don't have for a particular actor / actress!


- sandbasser - 2011-04-17

I have one nagging problem. I have 2 versions of 'The Thomas Crown Affair': the 1968 Steve McQueen version and the 1999 Pierce Brosnan version. The trouble is that the 1968 version shows as "Dublicate: The Thomas Crown Affair (913). My XBMC database is fine. I deleted and re-added to xbmc and updated to ShareThe.TV. Still the same.

Anybody have any ideasHuh

Thanks,


- sb206 - 2011-04-21

Is there a kind of a logfile? I have 491 Films in my XBMC Database but only 450 in the sharethe.tv. I would know wich films where not finding.


- TheDuffMan - 2011-04-21

@sb206: Yep, on your profile page when you are signed in you'll see a link called "Review Last Update". That page will have exactly what your looking for, and show which movies had problems, and explains the reasons for each.


- khaoohs - 2011-04-21

Site seems to be down right now. Doing updates?


- TheDuffMan - 2011-04-21

Looks like my host is down, and has been down for a couple of hours now. This is out of my hands until they get their service back up and running.

My first guess was the server was overloaded with processing library updates - guess not Smile


- khaoohs - 2011-04-21

TheDuffMan Wrote:Looks like my host is down, and has been down for a couple of hours now. This is out of my hands until they get their service back up and running.

My first guess was the server was overloaded with processing library updates - guess not Smile

Let me guess, AWS? Wink If so, you're in good company, reddit is having issues too.


- TheDuffMan - 2011-04-22

Yea, it was Amazon's outage. Good guess Smile

The site is loading fine now but I think the API still looks a bit shaky as my host is bringing services back up online. Hopefully it will be back to normal ASAP.


- wonslung - 2011-04-24

I've installed this but i can't seem to make it work....I'm totaly at a loss.

edit:

here is end part of my logs

http://pastie.org/1826744


edit, ok, it seems to be working for movies now.

hopefully it will start working on tv shows soon too.


- sb206 - 2011-04-26

After the down of the page my library wouldn't be updatet. Ist there something new ?


- TheDuffMan - 2011-04-27

I changed some significant stuff on the backend before it went down but nothing that should stop updates. Post a debug log and I can take a look. I can see updates being processed like normal for others.


This forum uses Lukasz Tkacz MyBB addons.