Kodi Community Forum
Please help OrigenAE VFD-110 - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Linux and Live support (https://forum.kodi.tv/forumdisplay.php?fid=52)
+---- Thread: Please help OrigenAE VFD-110 (/showthread.php?tid=94066)

Please help OrigenAE VFD-110 - Hybridtech - 2011-02-13

Hi can someone please help me get my VFD-110 to auto start iv followed the following tutorial: http://forum.xbmc.org/showthread.php?tid=47241 but i need a startup script.

Iv tried adding this: /usr/local/sbin/LCDd -c /etc/LCDd.conf
to the .XSession file but it dissapears on reboot.

But everything works when i run: /usr/local/sbin/LCDd -c /etc/LCDd.conf
in terminal manualy.

This is really frustrating. Sad

- benj919 - 2011-02-13

you could try adding "/usr/local/sbin/LCDd -c /etc/LCDd.conf" to "/etc/rc.local"

- Hybridtech - 2011-02-13

Still no good. I think this is going to need a startup script.

- tabish121 - 2011-02-13

What OS are you running? If Ubuntu then why not just install lcdproc and let it run as a service? I'm using an older Origin case and that's what I do.

- Hybridtech - 2011-02-13

Hi im running Dharma 10.0 I think thats ubuntu 10.4 could you explain in detail how to do this for a noob.

ThanksBig Grin

- tabish121 - 2011-02-13

1. install lcdproc: sudo apt-get install lcdproc
2. change the name of the driver in LCDd.conf to irtrans: Driver=irtrans
2a. I also set ServerScreen=no in my LCDd.conf
3. Ensure that LCD is enabled for XBMC: advancedsettings.xml


4. Reboot

That should do it.