Kodi Community Forum
Design Flaws / Missing Features - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Skins Support (https://forum.kodi.tv/forumdisplay.php?fid=67)
+---- Forum: Skin Archive (https://forum.kodi.tv/forumdisplay.php?fid=179)
+----- Forum: Neon (https://forum.kodi.tv/forumdisplay.php?fid=139)
+----- Thread: Design Flaws / Missing Features (/showthread.php?tid=97729)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36


- tboooe - 2011-07-27

Stoli, any plans to integrate the recently released music fanart plugin?
http://forum.xbmc.org/showthread.php?tid=102703


- Roborob - 2011-07-27

tboooe Wrote:Stoli, any plans to integrate the recently released music fanart plugin?
http://forum.xbmc.org/showthread.php?tid=102703

I tried this script, and it is very cool so +1 vote


- stoli - 2011-07-27

tboooe Wrote:Stoli, any plans to integrate the recently released music fanart plugin?
http://forum.xbmc.org/showthread.php?tid=102703

yep.


banner/folder/poster question - GregKael - 2011-07-28

First off, let me say this skin is awesome. It's the best one I've found and one of the most versatile as well. Thanks for making it, now on to my question.

I had folder.jpg for every show, looking to streamline things a bit and get the TV Guide working correctly I used the script to download banner.jpg for my library. Excellent everything worked TV Guide looked good with banners in the correct place, Library also displaying banners. Except that the script downloaded different jpg's for banner.jpg than I had for folder.jpg, so the banners weren't consistent across the interface. I determined that some shows in the library were using banner.jpg so I deleted the folder.jpg for each show. That's when things went odd. The TV Guide worked, the Library however now had no banners except for a few shows. I checked the file system, there was a banner.jpg for every show in the correct location, but I couldn't get them to work. I restored the folder.jpg and the library returned to working. But again in a not very consistent look.

So it seems to get the Library working I need to use Folder.jpg and the TV Guide needs banner.jpg - is this correct?


- stoli - 2011-07-28

Folder.jpg should not be required, it sounds as if you have not scanned your media into the library. After adding the source did you assign a scraper and then let it scan your data into the library?


- Knut Anderson - 2011-07-28

Hello, I'm a n00b and this is my first post, but basically I really love the looks of the Neon skin , and its by far my most preferred skin. Except for one important thing, I cant scroll through the artists information with my remote, and i really like reading reviews of albums, and learning a little about the artist. Could this be added in future revisions? Its the only reason I sometime revert back to Shade. Thanks for the skin though!


- GregKael - 2011-07-28

stoli Wrote:Folder.jpg should not be required, it sounds as if you have not scanned your media into the library. After adding the source did you assign a scraper and then let it scan your data into the library?
Yeah did that, tried several times in fact. As I was sure that it would work with
Banner.jpg. I even tried clean installs of xbmc but it was the same result. I think I have a debug log so will post it if I find it. Otherwise will need to test over the weekend.


- kyotocafe - 2011-07-29

Media Info view does not seem correct:

Neon

[Image: bleachneon.jpg]


Confluence

[Image: bleachconfluence.jpg]


Nightly XBMC running SVN Passion repo version of Neon.


- Knut Anderson - 2011-07-29

I would like to note that when i'm in the list with artists with the viewtype "Songs" I cant see the last artist on the list, because its below whats visible on the screen (the TV is set up correctly). Also whenever i click on one genre and go to the artists level, or from the album level back to the artists level, the list moves to the left, more towards the center. It seem useless, and is a bit distracting.


- zepfan - 2011-07-29

Stoli, I've got a question for you.

If I set up my tv shows to have banners as deafult, can I still use poster (and other poster views)? Does that view look for poster.jpg in the folder or does it use the thumb.

The reason I ask, is that I want to switch to banners for my ipad remote, but want posters visible on the tv. Is that possible?


- stoli - 2011-07-29

kyotocafe Wrote:Media Info view does not seem correct:

Neon

[Image: bleachneon.jpg]


Nightly XBMC running SVN Passion repo version of Neon.

Yeah, got a little carried away with search and replace. I'll get it fixed this weekend.


- stoli - 2011-07-29

zepfan Wrote:Stoli, I've got a question for you.

If I set up my tv shows to have banners as deafult, can I still use poster (and other poster views)? Does that view look for poster.jpg in the folder or does it use the thumb.

The reason I ask, is that I want to switch to banners for my ipad remote, but want posters visible on the tv. Is that possible?

Not really, it will work the other way around. I'll look to see how much trouble it would be to change that though. Banners do look a lot better on the ipad and iphone.


- butchabay - 2011-07-29

GregKael Wrote:Yeah did that, tried several times in fact. As I was sure that it would work with
Banner.jpg. I even tried clean installs of xbmc but it was the same result. I think I have a debug log so will post it if I find it. Otherwise will need to test over the weekend.

What happens if you go to tvshow info by pressing "i" and "get thumb" choosing a banner from there?


- stoli - 2011-07-30

@kyotocafe - I pushed the missing files that should be the cause of the issue you saw. SVN should update tonight with the fixes.


- PilGrim - 2011-07-31

Hi Stoli,

A few passion svn upgrades ago a number of odd things started to happen on my system. I figured I would wait to see if the next update would fix but so far not fixed and no mentions here in the group.

I did delete all my neon versions and took a clean downlod from passion repo, also using the latest nightly version of xbmc. When the new dl for neon went active all my settings where there so maybe i need to clean them out also? Anyway here are the issues:

I get a blank screen for any movie menus that were set to slide view. with a blank screen, I can't access the options menu to change view. If i disable slide view I can access the menu again, but re-enable slide does not make it work again

Menu TV shows latest episodes (standard view): when i arrow up to acces latest shows i no longer get fanart for the show, i have a custom TV Menu photo and arrow up shows the standard menu photo. For the episode, i no longer get the episode pic, i am getting the fanart pic.

Music menu: latest is back to showing songs versus cd. so I see multiple for same cd. This was fixed a while back, but is back on my system.

When in movie or tv show views the "go back" item no longers enlarges with focus, so can't tell if i am on "go back' or not.

New Request:

I use movie wall view and TV Show Logo wall for entire library browsing, any chance for a slider to allow page at a time movment?

if these issues are unique to me, then any suggestions on how my system went pair shapped would be appeciated.

many thanks for all the hard work you put in on this skin, it is by far my favorite!

Cheers