•   
  • 1
  • 176
  • 177
  • 178(current)
  • 179
  • 180
  • 208
  •   
  Thread Closed
Artwork Downloader
Hello,

Rather newb question here.
I have used XBMC now Kodi for years honestly never ran or was aware of what Artwork downloader did.

As I pre scrape prior to kodi my files have most if not all art available for them. Just today I cam to the realization that the clear art and logos never appeared in Kodi despite me having that art with the local media files. That's what lead me here ლ(╹◡╹)ლ

(Libreelec Kodi 17 on intel NUC all media remotely shared via LAN with Aeon MQ7 skin)
My Kodi DB is set up on MySQL
I manually scrape all my TV with TMM prior Kodi libary update.

I have come to realize that certain art will only be used in my skin (AeonMQ7) after I manually run the artwork d/l command.

My questions:
1. Despite haveing all art already scrapped Kodi/My skin won't use some art such as clear logo UNLESS I run artwork downloader correct ?

2. As The basic art posters/fanart/season posters etc. is already set to my liking and I have the other art scraped already locally , I SHOULD enable the "use local art" option on art downloader correct? Also only check the art that's missing like clear/logo/charter art and leave the art I am happy with unchecked correct?

3. Using Local files only option ART D/L will only add the art I have scraped and stored correct?

4. Lastly I have a second firetv box in bedroom (using same SQL DB) after I run ART D/L on my main Intel NUC box it is exclusive to that install of kodi correct? It won't be added on second box due to shared library?

Thanks for bearing with me on this and I thank you for reading and thanks in advance for the help.
Intel NUC Haswell I3
Nvidia Shield
LibreECEC
Kodi - Leia
(2017-01-10, 11:24)raspdealer Wrote: It means the VideoCore cannot accelerate the decode of the JPEG, so it must go to the ARM.
It means that loading the images will be slower, can you please encode the picture during the downloading process to avoid that?

Thanks!

You'll only take the slower ARM software decode path once per new uncached artwork. After the software decoded artwork is stored in your thumbnail cache as a non-progressive image it will be decoded in future by the GPU (hardware decode) so you should no longer see this message for cached artwork. If you do, your thumbnail cache is screwed up (maybe due to sharing via pathsub).
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
I am on Nvidia Shield and I cannot install this addon don't know why. It says "failed to install dependency" everytime it reaches the install part of this addon. I've tried installing this via skin, or solo install. Nothing Works. Dafuq?
So did AD stop working in Krypton? I can't download any fanart.
Does the Addon has issue with Kodi 18 nightly?
Nvidia Shield TV 2015, Sony BRAVIA XBR55HX929, Yamaha Aventage RX-A3050, Dolby Atmos/DTS:X (5.1.4) Front Mains: Jamo C109, Surrounds: Jamo C103, FH/RH: Jamo C93, Center: Jamo C10 CEN and Subwoofer: Jamo J112 SUB
@iMak, use here in Kodi 18, all working ok...
MediaBrazil forum Website - Youtube Channel
Aeon MQ9-0.3.0 & Ace2 Skin Team
MarcosQui Website Donate and support us.
Hey! I just downloaded this add-on and it doesn't seem to be working with Kodi 17 Krypton. I run it and it says 0 artwork downloaded.
Hey! I just downloaded this add-on and it doesn't seem to be working with Kodi 17 Krypton. I run it and it says 0 artwork downloaded.

----------

same problem here , AD is working for MOVIES only and some tv shows
(2017-02-21, 20:47)StylishHokie Wrote: Hey! I just downloaded this add-on and it doesn't seem to be working with Kodi 17 Krypton. I run it and it says 0 artwork downloaded.

Did you try different movies? Some movies has no artwork.
Nvidia Shield TV 2015, Sony BRAVIA XBR55HX929, Yamaha Aventage RX-A3050, Dolby Atmos/DTS:X (5.1.4) Front Mains: Jamo C109, Surrounds: Jamo C103, FH/RH: Jamo C93, Center: Jamo C10 CEN and Subwoofer: Jamo J112 SUB
Hello

Is there a way to save/keep images downloaded by AD in a separate per-file directories?

Like:
some movie.mkv
.some movie\fanart1.jpg
.some movie\fanart2.jpg
etc.
I upgraded to Krypton and then installed Artwork Downloader. It works beautifully on the first 500 movies but won't updated the next 1000 or so. I've tried removing it and reinstalling. Restarted things and tweaked settings. Suggestions? Is there another addon that will get batches of movie posters like AD? That's all I care about.

EDIT: I'm on to something. The database is finding some files called VIDEO and that's where AD stops working. Haven't quite fixed it yet but it's a clue.
I have an issue which I have detailed on the fanart.tv forums here.

From what I can work out AD uses IMDB ID's to look up artwork but some files have incorrect or missing "imdb_id" fields on the fanart.tv site so artwork is not found. I was told in that forum that the issue is with AD so I'm posting here to see.

Is there a way to get AD to use TMDB ID's for lookups or any other solution to my issue?

Also it seems that this add-on has no active dev which is a shame because I would like to see some updates and new features.
Can anyone explain to me why I keep getting these odd posters, instead of the original ones?
It happened a few weeks ago, I changed them all back to the original but, now they're back again Sad

Image
For this extra art, what do you have to name the files to get Kodi to recognize and add automatically like posters?
[quote='TheBigRoberto' pid='2555443' dateline='1490379516']
Can anyone explain to me why I keep getting these odd posters, instead of the original ones?
It happened a few weeks ago, I changed them all back to the original but, now they're back again Sad

I'm having the same issue. I'm running SPMC 16.6 on an Nvidia Shield, using Titan skin version 3.6.120. As interesting/clever as some of these alternative posters may be, I want the poster image to be a quick visual shorthand for the movie, so having familiar images is a plus. And it is frustrating that after I went through and changed back most of the really random ones one at a time, they seem to have defaulted back.

I've looked through the AD settings and don't see anything to change; is this a skin issue?
  •   
  • 1
  • 176
  • 177
  • 178(current)
  • 179
  • 180
  • 208
  •   
  Thread Closed
 
Thread Rating:
  • 18 Vote(s) - 4.44 Average



Logout Mark Read Team Forum Stats Members Help
Artwork Downloader4.4418
This forum uses Lukasz Tkacz MyBB addons.