•   
  • 1
  • 102
  • 103
  • 104(current)
  • 105
  • 106
  •   
[RELEASE] Official XBMC boblight Addon
Which addon version are you using - latest addon should be able to properly detect the 64 bit runtime (how annoying if it still doesn't)
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
Im using 2.0.18, Kodi 17.3 on 3 different Win10 Pro machines. Only "libboblight-win32.0.dll" is in the lib folder, I created a log on my Win10 Laptop, boblight event starts at 23:45:15.232:

https://pastebin.com/1KG0D4YZ
Reply
You are running the 32 bit version of kodi - is this by intention? It should be able to load the 32 bit dll fine then ...
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
From your log

Code:
connection to boblightd failed: 127.0.0.1:19333 Connect timed out

I think it loads the dll fine but you don't have any Boblight daemon running ...
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
Yeah, 32 bit Kodi intentionally. Thought I'd need the 64 bit DLL for Win10 64bit OS though, sorry my mistake.

All is good with your addon then, thanks to you and your work Smile
Reply
I've recently updated my hardware and am now running Kodi 17.3 on a Asus VC65R, Windows 10. My new computer only has USB 3 and USB 3.1 ports. I think this might be causing a problem with boblightd. When I start boblightd, the cmd window opens for a split second, closes, and the lights blink. Also when I run the arduino software, the lights blink real fast as well, where they use to slowly go through the colors. If anyone has any ideas I would be greatly appreciative. Thanks for the support.
Reply
Hey, thank you guys for your work on this!

I'm using a Lightpack Setup with boblight in Libreelec and it looks amazing!

Is it possible to add a "function" that boblight kills the lights when the htpc goes into suspend while video or live tv is running?

When I turn off the htpc via remote while video is running, the system goes into suspend but the lights stay on like they were in the situation before suspend.
When I stop the video before suspend, everything is fine of course.
Reply
OK, found out that there is an addon, to toggle boblight on/off.

I have it already working assigned to a key on my remote, that toggles boblight on / off.

Is there a possibility to bind this to the power key on my remote - so that the power key toggles boblight on / off and sends kodi into suspend?
Reply
Good morning, I need help with my boblight.
I have configured it all and everything works perfectly, but I only have one problem.
When I have a completely black movie scene the LEDs do not turn off, but they make white light and it's horrible.
Must this be so wrong or wrong with some setting?
I use LibreElec.
Thanks for your help.
Reply
Increase the threshold in the boblight addon settings. The higher the setting the earlier boblight will turn off the lights on darker scenes
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
(2017-09-18, 18:44)Memphiz Wrote: Increase the threshold in the boblight addon settings. The higher the setting the earlier boblight will turn off the lights on darker scenes

I have tried many settings but the result is always like that in the picture

Image

where I have the black screen the leds give me white light
Reply
Not sur of libreelec comes with boblight-constant - this is a command line tool for testing constant colors. Would be interesting if setting color to 000000 (which is black) properly switches off the leds.
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
I set the colors in the static background light
red 0
green 0
blue 0
and I think the lights should be off ... but they make white light to me

Memphiz is wrong or is it a protos that of your avatar?

I did try also by modifying the boblight.conf putting 000000 on green and blue red and the led always fires the white light Confused
Reply
Its a protos500 yeah (good eyes Wink ). Whats the used hardware and please post your boblightd.conf to pastebin.com and put the link in here.
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
This is mine boblight.conf

I do not know my hardware but I attach the photos
Image

Image

Until two days ago i used it in another pc under windows 10 and it worked fine.
Now I bought a NUC7i3BNH intel nuc using LibreElec because under windows kodi I was having problems with h256 video formats in 8bit
Reply
  •   
  • 1
  • 102
  • 103
  • 104(current)
  • 105
  • 106
  •   



Logout Mark Read Team Forum Stats Members Help
[RELEASE] Official XBMC boblight Addon3
This forum uses Lukasz Tkacz MyBB addons.