•   
  • 1
  • 64
  • 65
  • 66(current)
  • 67
  • 68
  • 95
  •   
DSPlayer (DirectShow Player for XBMC) Frodo build available
(2014-10-17, 15:16)djoole Wrote: Thanks Warner306

You weren't ou aren't still satisfied? What is your setup now. Still reclock and DSP?

As for loosing bitstream, do you loose in quality if reclock decode DTS HD or Dolby TrueHD and passes it to the AVR in PCM?

You should have no loss in quality by choosing PCM output, and Reclock requires this for proper A/V sync. The bitstream is simply unpacked and sent to your receiver as raw PCM.

Personally, I could never get 24p playback to work 100% without some sync issues, so I went back to 1080p60. I don't think 24p playback is all that anyways. It is a mode designed to work with some flicker from a theater projector to compensate for the low framerate. Without that natural flicker, I can see judder in any pan shot that is no better than 3/2 pulldown with 60p playback. Artifacts are also sometimes present. Losing audio sync at times isn't worth the native framerate, imo. I think 24p playback is an overhyped feature for home theatre use.
Reply
Well for now i'll be hanging with vanilla because i finally could get rid of my lip sync issues!

It's off topic, but as it might interest somebody I'll post my config :

SYSTEM / VIDEO OUTPUT :
- Display mode : Full screen
- Resolution : 1920x1080P
- Simulate full screen with window : no
- VSYNC : always

VIDEO / PLAYBACK :
- Adjust refresh rate : always
- Pause during refresh rate change : 1 sec
- Sync playback with display : no

VIDEO / ACCELERATION :
- Rendering method : DXVA-HD
- Decoding method : hardware accelerated
- Activate hardware acceleration (DXVA2) : yes
Reply
Does anyone have a link to aracnoz's 13.1 DSPlayer version?
I would like to try that one out instead of 13.2.
Reply
Hi guys, i'm looking for 13.2 version of xbmc DSPlayer. I tried this one (http://forum.xbmc.org/showthread.php?tid...pid1763148) but it's still beta isn't it?
Reply
good afternoon .
To get the latest versions of DSPlayer follow this link,(http://forum.kodi.tv/showthread.php?tid=154534&page=62)
everything in this signature aracnoz member
Reply
I'm having a crazy problem that I hope somebody can help with. Video is jerky, but - here's the crazy part - it's perfect whenever a UI overlay is displayed.

If I enable video stats, I can see that the frame rate is steady whenever a UI overlay is displayed, but when the overlay goes away, the frame rate drops. WhyHuh
Reply
(2014-11-10, 08:35)Luke M Wrote: I'm having a crazy problem that I hope somebody can help with. Video is jerky, but - here's the crazy part - it's perfect whenever a UI overlay is displayed.

If I enable video stats, I can see that the frame rate is steady whenever a UI overlay is displayed, but when the overlay goes away, the frame rate drops. WhyHuh

Are you using custom shaders? Your GPU may not be up to the task.
Reply
It's funny, something similar happens to me, but i was assuming is cos of ReClock (i use it only to fine tune the Vsync and works nice). The Movie starts the way Luke describes, but as soon as i bring up the reclock menu, from menu (or any other menu), it reverts to normal. I close it and can watch the movie perfectly. No idea why it happens, but in my case, i can continue watching the film normally
HTPC
Silverstone Grandia GD05 - Intel i5 3570k -Asus H61M-G Micro-ATX - Unidad Blu-ray
MSI GTX970 4GB GDDR5 - 8 GB RAM DDR3 - AVR Denon X3400H Atmos - LG  OLED 55C7V
Reply
(2014-10-17, 20:03)Warner306 Wrote: You should have no loss in quality by choosing PCM output, and Reclock requires this for proper A/V sync. The bitstream is simply unpacked and sent to your receiver as raw PCM.
Nope, Reclock resamples it. Now, it uses good algorithms to do that and if you have CPU cycles to spare it can be really high quality. But audio is not left untouched. Otherwise how could Reclock work its "magic"?

Quote:Personally, I could never get 24p playback to work 100% without some sync issues, so I went back to 1080p60. I don't think 24p playback is all that anyways. It is a mode designed to work with some flicker from a theater projector to compensate for the low framerate. Without that natural flicker, I can see judder in any pan shot that is no better than 3/2 pulldown with 60p playback. Artifacts are also sometimes present. Losing audio sync at times isn't worth the native framerate, imo. I think 24p playback is an overhyped feature for home theatre use.
To each his own I guess, but 24p when properly played back is in a whole different league than 60Hz 3:2. But if you feel that it is no better than 2:2 pulldown on 60Hz, more power to you. After getting 24p working I could never go back to 60Hz for 24p material.
For troubleshooting and bug reporting please make sure you read this first.
Reply
(2014-11-11, 07:47)Warner306 Wrote:
(2014-11-10, 08:35)Luke M Wrote: I'm having a crazy problem that I hope somebody can help with. Video is jerky, but - here's the crazy part - it's perfect whenever a UI overlay is displayed.

If I enable video stats, I can see that the frame rate is steady whenever a UI overlay is displayed, but when the overlay goes away, the frame rate drops. WhyHuh

Are you using custom shaders? Your GPU may not be up to the task.

I'm using Smooth Video Project, but my CPU/GPU is fast enough (50% used)...in fact, this all worked perfectly before, I don't know what changed. Besides, wouldn't displaying an overlay take more GPU power, not less?

Another problem I had was that SVP would sometimes detect the wrong screen refresh rate. I worked around that problem by forcing it to always upconvert by 2x (the source videos, streaming NFL games, are 29.97 and my screen refresh is 59.94).
Reply
I have a question which I've found some vague answers to and nothing has fixed it yet, but sometimes (like maybe 75% of the time) when I try and play a video in FULLSCREEN using the latest DSPlayer version of XBMC the screen immediately turns black and XBMC is essentially locked up. I've tried to wait it out up to 5 minutes and nothing happens, the screen is just black. I have to use task manager to close XBMC. Now, if I take XBMC out of fullscreen mode start the video and then fullscreen it, it works 100% of the time. I'm sure I'm missing a setting somewhere but any input would be appreciated. Thanks.
Reply
(2014-11-18, 02:16)clubwerks Wrote: I have a question which I've found some vague answers to and nothing has fixed it yet, but sometimes (like maybe 75% of the time) when I try and play a video in FULLSCREEN using the latest DSPlayer version of XBMC the screen immediately turns black and XBMC is essentially locked up. I've tried to wait it out up to 5 minutes and nothing happens, the screen is just black. I have to use task manager to close XBMC. Now, if I take XBMC out of fullscreen mode start the video and then fullscreen it, it works 100% of the time. I'm sure I'm missing a setting somewhere but any input would be appreciated. Thanks.

Try this: first go to ur graphic card control center and go to video, ensure the video is managed by the player (or application) not by the card (Nvidia and AMD have similar stuff).
If this does not work, turn hardware acceleration off in XBMC and try.
HTPC
Silverstone Grandia GD05 - Intel i5 3570k -Asus H61M-G Micro-ATX - Unidad Blu-ray
MSI GTX970 4GB GDDR5 - 8 GB RAM DDR3 - AVR Denon X3400H Atmos - LG  OLED 55C7V
Reply
What setting am I looking for on an amd card? Fwiw I installed the kodi dsplayer and it works no problem although for whatever reason the picture doesn't look quite as sharp despite me using the same filters and configuration. I did turn off hardware acceleration in lav video with no success.

I'll probably just stick with the kodi version. It already seems less quirky. I've been using mpc-be with madvr for years, the picture was stunning.
Reply
(2014-03-24, 01:02)le__ Wrote:
(2014-03-24, 00:27)deh2k7 Wrote: You helped me find my issue. I was using the wrong FFShow settings dialog. I am able to select my profiles correctly now. How did you get the overlay to tell you the input/output resolution so that I can verify if everything is working right? The normal view codec menu ('o') only shows me the fileters loaded and the original input resolution.

I used the OSD filter on ffdshow, it allows to show those (and a lot other) specs of the playback.

This post really helped me a lot. I've been struggling to figure out if I was using a resizing script properly and the OSD worked like a charm. Turns out I was doing it correctly, not to have verification. Thanks!
Reply
(2014-09-16, 17:42)feliche Wrote:
(2014-08-28, 18:10)feliche Wrote: Hi,

I´ve problems setting audio and subtitles as default.

I´m spanish and almost all films I have spanish is the main source but I always watch films on english audio with english subtitles.

Has anyone same problem?

Thank you

PD: Sorry english writting mistakes Smile

Hi,

I need someone help me with the subject above.

Anyone has any close idea why would happen?

Thank you

Hi guys,

I really need a hand here.

Anyone?

Thank you
Reply
  •   
  • 1
  • 64
  • 65
  • 66(current)
  • 67
  • 68
  • 95
  •   



Logout Mark Read Team Forum Stats Members Help
DSPlayer (DirectShow Player for XBMC) Frodo build available8
This forum uses Lukasz Tkacz MyBB addons.