•   
  • 1
  • 14
  • 15
  • 16(current)
  • 17
  • 18
  • 45
  •   
MovieLib - Your movie database on web
(2014-04-22, 01:08)Kwart1001 Wrote:
(2014-04-20, 19:05)ensignvorik Wrote: I've noticed my movielib is no longer syncing. E.g last played etc is not updating. Not sure if it's since I updated to 2.5.3 or since the add on got updated. There are no error messages that I can see in the log file. Is this just me or anyone else noticed?

Thanks for the answers.

After a first install, all my movies went in, but today I added some more. I have no sync anymore, even with the latest version 1.2.4 XBMC addon.

Any errors? Maybe script skip it becouse XBMC don't get streamdetails yet. Go to library view and wait a moment then run addon.
Reply
(2014-04-22, 12:14)Regss Wrote:
(2014-04-22, 01:08)Kwart1001 Wrote:
(2014-04-20, 19:05)ensignvorik Wrote: I've noticed my movielib is no longer syncing. E.g last played etc is not updating. Not sure if it's since I updated to 2.5.3 or since the add on got updated. There are no error messages that I can see in the log file. Is this just me or anyone else noticed?

Thanks for the answers.

After a first install, all my movies went in, but today I added some more. I have no sync anymore, even with the latest version 1.2.4 XBMC addon.

Any errors? Maybe script skip it becouse XBMC don't get streamdetails yet. Go to library view and wait a moment then run addon.

He's right. It seems to have stopped working again! Confused
Image
Reply
Paste xbmc.log after trying sync.
Reply
I did send you a pm with my debug log.
I hope you find anything in it.
Reply
Mine seems ok again now. So don't know what was going on. Confused
Image
Reply
Ok. I lied. But I can see what's going on. In fact exact opposite to before, when watched films were not syncing, it's now the other way around.

Any movies I've added will not show up in movielib. If, however I watch the movie, or change it's status to watched, It then gets synced into movielib.

TV shows seems unaffected and new shows show wether they are unwatched or watched.

I have private messages you my log file as it's rather large in the hope it may give a clue.

Edit: I'll have to send it later when I have my laptop. iPad isn't playing ball with copying and pasting the file.
Image
Reply
(2014-04-25, 18:51)ensignvorik Wrote: Ok. I lied. But I can see what's going on. In fact exact opposite to before, when watched films were not syncing, it's now the other way around.

Any movies I've added will not show up in movielib. If, however I watch the movie, or change it's status to watched, It then gets synced into movielib.

TV shows seems unaffected and new shows show wether they are unwatched or watched.

I have private messages you my log file as it's rather large in the hope it may give a clue.

Edit: I'll have to send it later when I have my laptop. iPad isn't playing ball with copying and pasting the file.

If you sort on main site by "Last Played" script shows only movies are played and have watched status. Movies you are play and stop immediately not show in this sort.

Maybe it is wrong and will be better if it showed all even those not watched to end.
Reply
No, there are movies I have recently added and they do not show at all, no matter the view. Default. Last added etc etc

They only appear once they have the status changed to watched. Once watched they appear in the animation at the top and also in the last added view etc etc.

I'll grab my laptop and send you the log file and a list of movies I've recently added which do not show at all.

Update. They are there in alphabetical view. But do not show on the first page of the last added filter, until they have been watched. So something is wrong with the last added code.
Image
Reply
(2014-04-25, 20:41)Regss Wrote: If you sort on main site by "Last Played" script shows only movies are played and have watched status. Movies you are play and stop immediately not show in this sort.

Maybe it is wrong and will be better if it showed all even those not watched to end.
Ah, that was the solution for the "Last Played" for me". Wink Maybe a toggle in the movielib addon for watch and watch if end?

Still, I can't seem to get all my movies in. Movielib is always skipping 21 movies. I tried your suggestions in your pm to me.
Playing the bd .iso's didn't help. I have plenty more then 21 bd .iso's.
Reply
In library view movies are skipped have stream details flag like video and audio codec and channels?
Reply
hey,
seems great plug'
but can't install it, still having this issue when configuring XBMC database
"Can't connect to MySQL server on '192.168.0.9' (4)"
My XBMC mysql db setings :
port 3306
host 192.168.0.9
user xbmc / pass : xbmc
db name : xbmc_video75

And when i put in host "localhost"
error : Can't connect to local MySQL server through socket '/tmp/mysqld.sock' (2)

thanks !
Reply
Don't connect do XBMC database. Movielib must have own db.
Reply
oh ok got it,
i just create a new db inside phpmyadmin named "movielib" (but not create any table in it)
then, create a user granted admin / user
and still this issue
Can't connect to local MySQL server through socket '/tmp/mysqld.sock' (2)

i'm a newbie with mysql, maybe i do something wrong...

i think, i'm going forward...
Put my distant IP in the movielib install
then have this error
"Lost connection to MySQL server at 'reading initial communication packet', system error: 113"
Reply
In movielib install you must put mysql server ip. If movielib script is on this same server put "localhost"
Reply
yeha. working now. thanks so much.
movies are parsing into movielib right now. Takes some time, should I leave XBMC running during this time ?
Seems posters and fanart will go into movielib after ?
Reply
  •   
  • 1
  • 14
  • 15
  • 16(current)
  • 17
  • 18
  • 45
  •   
 
Thread Rating:
  • 8 Vote(s) - 4.63 Average



Logout Mark Read Team Forum Stats Members Help
MovieLib - Your movie database on web4.638