•   
  • 1
  • 24
  • 25
  • 26(current)
  • 27
  • 28
  • 45
  •   
MovieLib - Your movie database on web
Hello

Today i tried a complete new installation. I droped my old database and deleted the complete movielib dir in the apache folder.
After i entered the MySQL root password and clicked continue i got the following error.

INSERT INTO `hash` () VALUES ()
ERROR: MySQL - Field 'movies' doesn't have a default value

http://192.168.1.40/movielib/install.php?option=success

With MySQL workbench i could see the database movielib and all tables have been created. So i assume no access or permission error.

Any idea whats wrong?
Reply
In fact i don't added default values for fields in hash table, but my mysql server don't report any error and insert one row with empty values.
Reply
Maybe the error is version related. I tried with a newer version of MySQL and i got no error.
Reply
v. 2.7.1

- added navigate buttons to remote
- added star rating
- added video new flag
- fixed audio and subs flag
- fixed deleting episodes when delete tvshow
- fixed banner
- fixed sync episodes
- added next, prev buttons for extrathumb view
- added cached actors in admin panel
- fixed facebook tags
- added facebook buttons

To update replace all files without install.php

TIP: When remote is expanded you can use keystroke on keyboard to navigate XBMC.



(2014-12-13, 14:55)Chpoubs Wrote: Otherwise is it possible to sync the thumb episode?

Probably in the next version.
Reply
little issue with the last version...
Here the band is well placed (overview) :
Image
But here if I go to movie description :
Image
Reply
try ctrl + f5 to refresh site. What webrowser do you use? Maybe you forgot raplace some files in tepmlates folder?
Reply
There is problem with extrathumb arrows, next&previous. It is working fine on first movie, and when you close opened extrathumb, and open on different movie, arrows does not work any more. Sometimes it works on next movie, bur rarely.

Everything else is fine.
Reply
Reload the page had no effect, but the reboot of the NAS, following the update of DSM, solved the problem. ^^
Reply
(2014-12-17, 13:12)azsenca Wrote: There is problem with extrathumb arrows, next&previous. It is working fine on first movie, and when you close opened extrathumb, and open on different movie, arrows does not work any more. Sometimes it works on next movie, bur rarely.

Everything else is fine.

I fix this problem, download new package and replace js/jquery.script.js file.
Reply
Hi Reggs

good job.

The flag for subtitled does not works. The error just line 565-566 in index.php
That's $s['s_lang'] and not $s['a_lang']?


Quote:
Quote:Otherwise is it possible to sync the thumb episode?

Probably in the next version.

cool Wink
Reply
(2014-12-17, 21:12)Chpoubs Wrote: Hi Reggs

good job.

The flag for subtitled does not works. The error just line 565-566 in index.php
That's $s['s_lang'] and not $s['a_lang']?


Quote:
Quote:Otherwise is it possible to sync the thumb episode?

Probably in the next version.

cool Wink

Yes, thanks for help.
Fixed without bump version.
Reply
Image

Big Grin
Reply
Nice Smile
Reply
v. 2.7.2
- added syncing episode thumb and stream details
- added new episode view

Download, replace all files without install.php, login to admin panel to update database. Update xbmc addon to v. 1.3.3
Reply
Good job Smile

In config.php you should change $vtype_assoc['h264'] = array('h264');
to
$vtype_assoc['h264'] = array('h264', 'x264');

also in next version you should add h265/x265, H.NGVC codec flag Smile
Reply
  •   
  • 1
  • 24
  • 25
  • 26(current)
  • 27
  • 28
  • 45
  •   
 
Thread Rating:
  • 8 Vote(s) - 4.63 Average



Logout Mark Read Team Forum Stats Members Help
MovieLib - Your movie database on web4.638