trailer scraping not working?
#1
Anyone having trouble using the trailer scraper? Using 1.3.0.20. The address comes up, but when I click download, the box with "available formats" comes up empty.
Reply
#2
Use the new 1.4 works great! Maybe something changed since then and was only fixed for new version.
HTPC Basement: i3 3225, Asrock z77 pro4m, 8gb Crucial DDR3 1600, Samsung 840 120gb SSD, Silverstone GD05B Case

HTPC Livingroom: WIP

Server: UnRaid: Intel G550, Asrock B75 pro3m, 4gb ram, Parity Drive 3tb WD Red, Data 2 x 2tb WD Red, Cache 1tb WD Blue, Fractal Design XL R2 Case
Reply
#3
YouTube has changed the website and downloading does no longer work im most case. But i've fixed that for next release.
Reply
#4
(2015-02-01, 18:12)DanCooper Wrote: YouTube has changed the website and downloading does no longer work im most case. But i've fixed that for next release.

Thanks for the update, I will stay posted for an update! Dan, will you be updating the 1.3 chain, or will it mean a move to 1.4 beta?

Thanks,
Reply
#5
(2015-02-01, 21:00)b.w.gooch Wrote: Dan, will you be updating the 1.3 chain

No
Reply
#6
I am getting a "Trailer could not be parsed" message in 1.4.07 with the tmdb scraper. I get a list of trailers and I can even watch them in EMM but when I click "download" I get that message instead of it showing a list of trailers I can pick (Resolutions). I tried with different movies and I tried also doing an "automatic" scrape for that item.

http://pastebin.com/ptHVAdJC
Reply
#7
(2015-02-11, 02:59)lansing Wrote: I am getting a "Trailer could not be parsed" message in 1.4.07 with the tmdb scraper. I get a list of trailers and I can even watch them in EMM but when I click "download" I get that message instead of it showing a list of trailers I can pick (Resolutions). I tried with different movies and I tried also doing an "automatic" scrape for that item.

http://pastebin.com/ptHVAdJC

Trailer scraping is broken, wait till next beta release.
Reply
#8
(2015-02-11, 09:10)Fail$tyle420 Wrote: Trailer scraping is broken, wait till next beta release.

Ok thanks. I thought it was just an issue with Youtube trailers as posted above.
Reply
#9
Drag that we have to use beta software in order to get trailers working again.
HTPC: Dell Optiplex 7050 SFF i7-7700 quad-core, 3.6GHz, 16GB
NAS: Synology DS1813+ and DX513, RAID 6 (48TB usable space)
My Media Center | www.CaptainKen.us | www.YouTube.com/KenInGilbert
Reply
#10
(2015-03-25, 00:34)CaptainKen Wrote: Drag that we have to use beta software in order to get trailers working again.

Beta or not, stable and works! Wink
Reply



Logout Mark Read Team Forum Stats Members Help
trailer scraping not working?0
This forum uses Lukasz Tkacz MyBB addons.