•   
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 15
  •   
Release WWEN - A WWE Network Plugin
#76
ok iam new to this forum and kodi too so plzz help me I have to download a had video from kodi when I watch hd channels the channel logo is hd but in kodi it shows SD why? and how to download a video from it there is a download option but don't know how to use plz help.
Reply
#77
You need to pay for an account on the wwe.com site

(2015-11-25, 11:24)zapac Wrote: I cant watch wwe live.i need to sign in? if yes which account
Reply
#78
Well looks like the live feed is just loading but won't fully go in. I hope things change soon as there is a PPV i would wanna watch in December sometime.

The Breaking Ground episode I had issues with last time is now working.

Now only if the live feed would fully load instead of just showing a circle going round and round.

I'll wait and see when the new version comes out.
Reply
#79
Anyone else still having issues trying to get into the live feed? It didn't work before but now the circle keeps going and doesn't want to get into the live feed.

Was wondering if anyone else is having the same issues.
Reply
#80
Yeah. Live feed still borked as it has been. Got have patience for the fix.
Theater: The PS4/XBONE killer running Kodi 17.3 3D Movie Box: Raspberry Pi running LibreElec 8.0 Alpha BROKEN Family Room: "A6-Pack" running Kodi 17.3 Whole House: FireTV running Kodi 17.3
Reply
#81
Hopefully this fix comes soon cause things were broken before and now only partial fixed.

But I did notice that Bay_Wolf addon is being used in a WWE Network build.
Reply
#82
Yeah it's in my build, however the live issue still remains. Tbh, it's not a massive worry for me personally as it's the on demand content I prefer to use.

However I'm trying to see if I can figure a fix on my end. If I do, I'll post updates here and hopefully Bay_Wolf sees them.
Reply
#83
They Dicko good to know you got permission. Too many times I come across youtube videos of people's builds and find out they didn't have permission to use it.

Well about the live function at one time it worked then it wouldn't even actually load it just gave up right when you clicked on the link. Now it just continues to say working and that's it.

Hopefully you can find the problem with that and that issue where you watch and stop a video and go onto another one and it won't allow you to even watch another video. It only works if you wait a certain amount of minutes.

(2015-12-05, 16:45)DickoTheGeordie Wrote: Yeah it's in my build, however the live issue still remains. Tbh, it's not a massive worry for me personally as it's the on demand content I prefer to use.

However I'm trying to see if I can figure a fix on my end. If I do, I'll post updates here and hopefully Bay_Wolf sees them.
Reply
#84
Slight fix for that issue is to back out of the show you're watching, click it again. It should pop up asking if you wanna resume or start from beginning, press neither and exit that pop-up, then choose the show you want. Seems to work 9/10.

Having zero luck with the live area atm though. Thought I had it yesterday but live feed kept dropping me out every 2-3 minutes. So back to the drawing board.
Reply
#85
Ok thanks Dicko and I tried what you suggested but it doesn't work. I went to a show and then exited and went to another show and it did that sign in issue. I then backed out and tried it again and it never worked. Only works if you leave the addon and come back after a few minutes.
Reply
#86
Sorry for posting this but this live feed is very frustrating. From saying working and doing nothing then another day I try it and it gives me an error and tells me to check the log. I do check the log and I can't figure out what it says the error is.

Hopefully the new version comes soon and actually makes the live feed work.

Thank you =)
Reply
#87
WOW i'm shocked as the live feed actually works.

Now if it stays like this when the new version comes out it will be fantastic. Especially if switch from one thing to another and there is no sign in issues.
Reply
#88
Same here, live is up and running again!! The site itself has added some new sections, mostly older territory libraries. Does anyone know if those can get incorporated into the addon as well?
Reply
#89
Don't know if it helps anyone in developing updates. but when I tried the live stream on my 1st gen AppleTV it wouldn't work until I did a reboot, then it worked great. Just figured I'd throw the info out there in case it's useful to someone.
Reply
#90
I've never checked the site as I just use the kodi addon.

But i will have to check the site and then check the addon and see what it has and doesn't have.

I don't use Apple TV anymore. I still have my Apple TV 2 and it's still jailbroken but enjoying this Google Nexus Player.

Hope someone can help you with your issue.


(2015-12-15, 09:36)purpleomega Wrote: Same here, live is up and running again!! The site itself has added some new sections, mostly older territory libraries. Does anyone know if those can get incorporated into the addon as well?
Reply
  •   
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 15
  •   
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
WWEN - A WWE Network Plugin51