•   
  • 1
  • 127
  • 128
  • 129(current)
  • 130
  • 131
  • 171
  •   
WIP Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread
(2017-12-02, 22:51)tr0nllam Wrote:
(2017-12-02, 18:41)komplex Wrote:
(2017-12-02, 18:34)redglory Wrote: Same thing for me. Might be a temporary problem? 
Yeah i think just a bug ATM as i can't seem to find any info on the API changes @tr0nllam said there was  

Sorry, I should have posted more info. This is where I saw the discussion about a change: https://emby.media/community/index.php?/.../?p=515985 
I will look on this in the next days. I've already started to change to a new API months ago, but never finished.
German Ember Media Manager Support

Daily Builds - Link
Latest official Ember-MM version - Ember Media Manager 1.4.x
Reply
Using the latest git build, I can't seem to get EMM to sync with Kodi.  If I use folders on a local drive or map a folder from the nas, sync works fine.  Adding a smb source doesn't seem to work.  My log says source not found in host db.  Any ideas for troubleshooting?  Thanks.

TV side seems to working ok.  Just a problem with movies.
YOYIZDERZOMENEMOHOZEZAZEZDENDERIZHOZEZ
Reply
I feel like I've asked this, but can't find the answer again...

When scraping a new source, what do I do to stop the source folder from showing as a movie?
The folder MOVIES shows as a movie CALLED "Movies."
Reply
(2017-12-04, 00:15)McButton Wrote: I feel like I've asked this, but can't find the answer again...

When scraping a new source, what do I do to stop the source folder from showing as a movie?
The folder MOVIES shows as a movie CALLED "Movies."
 You looks your source (folder structure, eache movie in a separate folder...) and what do you've set in the source settings?
German Ember Media Manager Support

Daily Builds - Link
Latest official Ember-MM version - Ember Media Manager 1.4.x
Reply
(2017-12-03, 16:31)bobrap Wrote: Using the latest git build, I can't seem to get EMM to sync with Kodi.  If I use folders on a local drive or map a folder from the nas, sync works fine.  Adding a smb source doesn't seem to work.  My log says source not found in host db.  Any ideas for troubleshooting?  Thanks.

TV side seems to working ok.  Just a problem with movies.
 Do you've use the button in the KI host settings to read the sources from Kodi?
Are the sources mapped in the same settings panel?
What says the log exactly?
German Ember Media Manager Support

Daily Builds - Link
Latest official Ember-MM version - Ember Media Manager 1.4.x
Reply
(2017-12-04, 00:22)DanCooper Wrote:
(2017-12-04, 00:15)McButton Wrote: I feel like I've asked this, but can't find the answer again...

When scraping a new source, what do I do to stop the source folder from showing as a movie?
The folder MOVIES shows as a movie CALLED "Movies."
 You looks your source (folder structure, eache movie in a separate folder...) and what do you've set in the source settings? 
Source: VideoCollection/MOVIES/ 
+ Movies are in separate folder checked

All of my movies are in their own folders with their own names in the MOVIES directory.
Reply
(2017-12-04, 00:24)DanCooper Wrote:
(2017-12-03, 16:31)bobrap Wrote: Using the latest git build, I can't seem to get EMM to sync with Kodi.  If I use folders on a local drive or map a folder from the nas, sync works fine.  Adding a smb source doesn't seem to work.  My log says source not found in host db.  Any ideas for troubleshooting?  Thanks.

TV side seems to working ok.  Just a problem with movies.
 Do you've use the button in the KI host settings to read the sources from Kodi?
Are the sources mapped in the same settings panel?
What says the log exactly?      
All sources are read and mapped correctly.  TV works fine.  Movies don't.  Here's my log.  Thanks.
https://www.dropbox.com/s/35j5a724q1h5y1...2.csv?dl=0
YOYIZDERZOMENEMOHOZEZAZEZDENDERIZHOZEZ
Reply
(2017-12-04, 02:27)bobrap Wrote:
(2017-12-04, 00:24)DanCooper Wrote:
(2017-12-03, 16:31)bobrap Wrote: Using the latest git build, I can't seem to get EMM to sync with Kodi.  If I use folders on a local drive or map a folder from the nas, sync works fine.  Adding a smb source doesn't seem to work.  My log says source not found in host db.  Any ideas for troubleshooting?  Thanks.

TV side seems to working ok.  Just a problem with movies.
 Do you've use the button in the KI host settings to read the sources from Kodi?
Are the sources mapped in the same settings panel?
What says the log exactly?       
All sources are read and mapped correctly.  TV works fine.  Movies don't.  Here's my log.  Thanks.
https://www.dropbox.com/s/35j5a724q1h5y1...2.csv?dl=0 
 That's not the full log and not that part that tries to run a scan on Kodi. Need more info...
German Ember Media Manager Support

Daily Builds - Link
Latest official Ember-MM version - Ember Media Manager 1.4.x
Reply
(2017-12-04, 01:51)McButton Wrote:
(2017-12-04, 00:22)DanCooper Wrote:
(2017-12-04, 00:15)McButton Wrote: I feel like I've asked this, but can't find the answer again...

When scraping a new source, what do I do to stop the source folder from showing as a movie?
The folder MOVIES shows as a movie CALLED "Movies."
 You looks your source (folder structure, eache movie in a separate folder...) and what do you've set in the source settings?  
Source: VideoCollection/MOVIES/ 
+ Movies are in separate folder checked

All of my movies are in their own folders with their own names in the MOVIES directory. 
 That's is strange... Are you shure it' not a movie that has been "scraped" wrong as "Movie" and still have this information in NFO?
German Ember Media Manager Support

Daily Builds - Link
Latest official Ember-MM version - Ember Media Manager 1.4.x
Reply
(2017-12-04, 11:35)DanCooper Wrote:
(2017-12-04, 02:27)bobrap Wrote:
(2017-12-04, 00:24)DanCooper Wrote:  Do you've use the button in the KI host settings to read the sources from Kodi?
Are the sources mapped in the same settings panel?
What says the log exactly?       
All sources are read and mapped correctly.  TV works fine.  Movies don't.  Here's my log.  Thanks.
https://www.dropbox.com/s/35j5a724q1h5y1...2.csv?dl=0 
 That's not the full log and not that part that tries to run a scan on Kodi. Need more info...  
 Where is the log you need to see located?  My process is open EMM.  Go to movie. Right click and choose Kodi Interface. Get watched state"  Is there something different I should be doing?  Works fine for TV shows using the same method.  Thanks for your patience.
YOYIZDERZOMENEMOHOZEZAZEZDENDERIZHOZEZ
Reply
(2017-12-04, 11:37)DanCooper Wrote:
(2017-12-04, 01:51)McButton Wrote:
(2017-12-04, 00:22)DanCooper Wrote:  You looks your source (folder structure, eache movie in a separate folder...) and what do you've set in the source settings?  
Source: VideoCollection/MOVIES/ 
+ Movies are in separate folder checked

All of my movies are in their own folders with their own names in the MOVIES directory.  
 That's is strange... Are you shure it' not a movie that has been "scraped" wrong as "Movie" and still have this information in NFO? 
I just....removed it from the list. Rescraped. It's gone. No idea. It's coming back for a few months. Odd, but I'll take it.
Thanks!
Reply
(2017-12-04, 16:20)bobrap Wrote:
(2017-12-04, 11:35)DanCooper Wrote:
(2017-12-04, 02:27)bobrap Wrote: All sources are read and mapped correctly.  TV works fine.  Movies don't.  Here's my log.  Thanks.
https://www.dropbox.com/s/35j5a724q1h5y1...2.csv?dl=0
 That's not the full log and not that part that tries to run a scan on Kodi. Need more info...    
 Where is the log you need to see located?  My process is open EMM.  Go to movie. Right click and choose Kodi Interface. Get watched state"  Is there something different I should be doing?  Works fine for TV shows using the same method.  Thanks for your patience.  
Where do you get "Get whatched state" from, sounds like a Trakt sync
If you right click on a movie and Kodi interface, there is only 2 options, sync and remove
Reply
(2017-12-04, 16:20)bobrap Wrote:
(2017-12-04, 11:35)DanCooper Wrote:
(2017-12-04, 02:27)bobrap Wrote: All sources are read and mapped correctly.  TV works fine.  Movies don't.  Here's my log.  Thanks.
https://www.dropbox.com/s/35j5a724q1h5y1...2.csv?dl=0
 That's not the full log and not that part that tries to run a scan on Kodi. Need more info...    
 Where is the log you need to see located?  My process is open EMM.  Go to movie. Right click and choose Kodi Interface. Get watched state"  Is there something different I should be doing?  Works fine for TV shows using the same method.  Thanks for your patience.  
 Oh, do you mean "Get Watched State" and not sync. In your case, Kodi has no movie in her database with this path. So it's not needed to get a watched state...
Different  from "syncing", a "Get Watched State" does not run a database update on Kodi if the file has not been found. If the movie is not in Kodis DB then Kodi also has no last played or playcount info.
German Ember Media Manager Support

Daily Builds - Link
Latest official Ember-MM version - Ember Media Manager 1.4.x
Reply
(2017-12-04, 19:58)DanCooper Wrote:
(2017-12-04, 16:20)bobrap Wrote:
(2017-12-04, 11:35)DanCooper Wrote:  That's not the full log and not that part that tries to run a scan on Kodi. Need more info...    
 Where is the log you need to see located?  My process is open EMM.  Go to movie. Right click and choose Kodi Interface. Get watched state"  Is there something different I should be doing?  Works fine for TV shows using the same method.  Thanks for your patience.   
 Oh, do you mean "Get Watched State" and not sync. In your case, Kodi has no movie in her database with this path. So it's not needed to get a watched state...
Different  from "syncing", a "Get Watched State" does not run a database update on Kodi if the file has not been found. If the movie is not in Kodis DB then Kodi also has no last played or playcount info. 
Here's where I'm getting a little confused.  I add two movie sources to Kodi. D:\movies and smb://TOWER/disk3/flix.  All movies show in KODI.  All movies are unwatched.  I watch a movie on D:\movies.  Go to EMM and Kodi interface, get watched state, sync successful.  Do the same with a movie on smb://TOWER/disk3/flix and Get watched state shows nothing...sync notification flag comes up "sync failed".  Kinda at a loss here. Huh
YOYIZDERZOMENEMOHOZEZAZEZDENDERIZHOZEZ
Reply
Please try to sync that movie manually via context menu and post that log.
German Ember Media Manager Support

Daily Builds - Link
Latest official Ember-MM version - Ember Media Manager 1.4.x
Reply
  •   
  • 1
  • 127
  • 128
  • 129(current)
  • 130
  • 131
  • 171
  •   
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread52