•   
  • 1
  • 127
  • 128
  • 129(current)
  • 130
  • 131
  • 144
  •   
v18 Aeon MQ 7 Leia Mod
(2020-01-02, 01:48)latts9923 Wrote: UPDATE #19 - This will update the skin to v1.0.2.0To install this version, bring up the context menu for my repo and select "CHECK FOR UPDATES". Kodi should begin downloading the skin update.ImageAdditions
 
  • I added code to use the "top250" info from the NFO file and use Skin Helper as a fallback for the media flags in all views (including KodiFlix) as well as the Video Info screen. Thanks to nomnom27 for the request!
  • I added the Top 250 flag to KodiFlixTV.
HAPPY NEW YEAR! 

Hey latts, pulling info from nfo files for movies top 250 work great! Thanks!

Image

Image

Image

I tried testing it out for tv shows but it doesn't work for me.I don't know if it's a bug or not.

Image

Image

Image

​​​​​​​Again, thanks for the update. Happy new year!
Reply
Hi @latts9923. I still love this skin but...

1. The last update broke the watched flags on the Youtube app. They're gone. If I switch over to MQ8, they are there and working properly.

2. When playing music, if I choose Artist Fanart, I only get one image. If I choose Artist Fanart + Viewing, Slideshow + Viewing, or Mosaic Slideshow + Viewing, I either get one image or no images. Also it still has that bug where when a song is playing and visualization is turned on and I try to access the settings, it crashes Kodi.

3. I noticed the media and subtitle flags are British, even though the descriptions say the film was made in America. Are there any USA flags?

4. And finally, your profile picture. What is it?

Thank you for all your hard work.
Reply
@nomnom27
Hmm...same problem here for the TV Show NFO file. I'll look into it. You're welcome!

@Alarmed
1. I checked the watched flag and it is working for Youtube.
2. I checked the music fanart and I am seeing multiple fanart images. Yeah, I don't know what is going on with the visualization yet.
3. The flag is based on the audio language..."eng" audio displays the British flag. There is a U.S. flag in the folder, but you would need to rename it to eng.png.
4. My profile image is Drone 166 from one of the greatest Sci-Fi movies ever made...Oblivion with Tom Cruise. If you haven't watched that movie yet, I highly recommend it.

You're welcome!
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.0.8) running on Windows 10
Kodi v18.6 "Leia" (Aeon MQ 7 Leia Mod v1.0.2.4) running on Windows 10/Amazon Fire TV
Kodi v18.6 "Leia" (Aeon MQ 8 Multi-Mod v2.9.0) running on Windows 10/Amazon Fire TV Cube
Youtube Channel
Reply
@latts9923 - Thank you so much. It works great now.

Happy New Year!

Shedrock
Philippians 4:13 (KJV) - I can do all things through Christ which strengtheneth me.
Reply
(2020-01-03, 00:25)nomnom27 Wrote: I tried testing it out for tv shows but it doesn't work for me.I don't know if it's a bug or not.
There is no feature for Top250 in TV Shows. It's not a skin issue, it just does not exist in Kodi.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
@Karellen
Thanks for the info! I wasn't aware of that.
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.0.8) running on Windows 10
Kodi v18.6 "Leia" (Aeon MQ 7 Leia Mod v1.0.2.4) running on Windows 10/Amazon Fire TV
Kodi v18.6 "Leia" (Aeon MQ 8 Multi-Mod v2.9.0) running on Windows 10/Amazon Fire TV Cube
Youtube Channel
Reply
Thank you for the update!

This is a bit of a generic question but I'm going to ask here because you all have been very helpful. For the life of me I can't get any Rotten Tomatoes scores to come up for any of my movies. Is their something special I need to do or load? Perhaps I'm missing a helper addon or something? I don't see anything missing in dependencies. I have an OMDB API key (it is a free one if that matters) and it's in the right place, I think. I've tried various permutations of the settings in The Movie Scraper addon under Rating but I never get anything from RT. Any help would be appreciated. TIA.

Here is a picture of what I do get - 

Image
Reply
(2020-01-03, 16:40)wags1 Wrote: Thank you for the update!

This is a bit of a generic question but I'm going to ask here because you all have been very helpful. For the life of me I can't get any Rotten Tomatoes scores to come up for any of my movies. Is their something special I need to do or load? Perhaps I'm missing a helper addon or something? I don't see anything missing in dependencies. I have an OMDB API key (it is a free one if that matters) and it's in the right place, I think. I've tried various permutations of the settings in The Movie Scraper addon under Rating but I never get anything from RT. Any help would be appreciated. TIA.

Here is a picture of what I do get - 

 
@wags1 Use Universal Movie Scraper when you scrape for movie information.
I suggest you rescrape your library and use these settings:
Image
Reply
(2020-01-04, 04:12)hackademic Wrote:
(2020-01-03, 16:40)wags1 Wrote: Thank you for the update!

This is a bit of a generic question but I'm going to ask here because you all have been very helpful. For the life of me I can't get any Rotten Tomatoes scores to come up for any of my movies. Is their something special I need to do or load? Perhaps I'm missing a helper addon or something? I don't see anything missing in dependencies. I have an OMDB API key (it is a free one if that matters) and it's in the right place, I think. I've tried various permutations of the settings in The Movie Scraper addon under Rating but I never get anything from RT. Any help would be appreciated. TIA.

Here is a picture of what I do get - 

 
@wags1 Use Universal Movie Scraper when you scrape for movie information.
I suggest you rescrape your library and use these settings:
Thanks for the reply. Yes, I am using the Universal Movie Scraper. Sorry that was a mistype on my part. Also using the same settings as in your pic. Not sure what the issue is.
Reply
(2020-01-02, 23:55)MB1968 Wrote: @latts9923,best wishes for you too Wink

I just installed your update. I'm currently struggling with the Artist Slideshow addon. Version 2.xx didn't work anymore, so I've upgraded he ASS addon to version 3.0.1 beta 12.

But whatever settings I try, the slideshow will not start. Are there any extra actions (renaming or moving files?) requiered, for ASS to work?
@latts9923,

ASS is finally working now. Some settings were not correct. But I'm still experiencing some weird issues.

Here's some information regarding my setup.
- I'm using the latest version of ASS from the beta repository.
- Latest MQ7 skin mod has been installed on Leia 18.5.
- I'm not using the default Kodi Artist Information folder for the slideshow but I'm using a custom folder located on the internal memory of my Android device.
- The custom folder contains 112 subfolders with the artist names. Every artist folder has a subfolder "extrafanart" containing the images for the slideshow and a subfolder "information" containing the ASS .nfo files.

I'm experiencing the following issues:
- When default fanart is enabled in the skin topmenu, the background remains black when playing a music file. The slideshow will only start, when I enable extrafanart in the skin topmenu.

- The fallback slideshow (custom folder on my Android device containing random images), will not start at all. I've tested this scenario for some various artist cd's, containing tracks from rare artists without fanarts. The background remains black (when default fanart is enabled in the skin topmenu), or a fanart from a previous artist (that has fanarts) remains visible (when extrafanart is enabled in the skin topmenu).

Are these issues regarding my setup, skin issues, or ASS issues?
Reply
@wags1
@hackademic
If I'm not mistaken, don't you still need to enter the API into the Metadata and Artwork Module Add-on?

@MB1968
I'm going to take a look at the fanart. I just noticed that extrafanart does not work in Music for both the MQ 7 Krypton and Leia Mods.
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.0.8) running on Windows 10
Kodi v18.6 "Leia" (Aeon MQ 7 Leia Mod v1.0.2.4) running on Windows 10/Amazon Fire TV
Kodi v18.6 "Leia" (Aeon MQ 8 Multi-Mod v2.9.0) running on Windows 10/Amazon Fire TV Cube
Youtube Channel
Reply
UPDATE #20 - This will update the skin to v1.0.2.1

This update is to "catch up" with the latest MQ 8 modifications. To install this version, bring up the context menu for my repo and select "CHECK FOR UPDATES". Kodi should begin downloading the skin update.

ImageAdditions
  • I added an animation to the Video Info Separators.

ImageBug fixes
  • I fixed the ratings flags and info for the Video Info screen.
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.0.8) running on Windows 10
Kodi v18.6 "Leia" (Aeon MQ 7 Leia Mod v1.0.2.4) running on Windows 10/Amazon Fire TV
Kodi v18.6 "Leia" (Aeon MQ 8 Multi-Mod v2.9.0) running on Windows 10/Amazon Fire TV Cube
Youtube Channel
Reply
(2020-01-04, 15:23)latts9923 Wrote: @wags1
@hackademic
If I'm not mistaken, don't you still need to enter the API into the Metadata and Artwork Module Add-on?

@MB1968
I'm going to take a look at the fanart. I just noticed that extrafanart does not work in Music for both the MQ 7 Krypton and Leia Mods.

Thanks. I did double check and all the API keys look correct. A mystery that I have not been able to solve. Seems to be the only thing that doesn't want to work for me.
Reply
@latts9923 - Would you be able to list what files have been edited, and/or added to this update?

Regards

Shedrock
Philippians 4:13 (KJV) - I can do all things through Christ which strengtheneth me.
Reply
@wags1
Have you tried closing Kodi and removing the simplecache database from Kodi/userdata/addon_data/script.module.simplecache? Open Kodi and give it a few minutes to recreate the database and see what happens.
Kodi v17.6 "Krypton" (Aeon MQ 7 Krypton Mod v2.0.0.8) running on Windows 10
Kodi v18.6 "Leia" (Aeon MQ 7 Leia Mod v1.0.2.4) running on Windows 10/Amazon Fire TV
Kodi v18.6 "Leia" (Aeon MQ 8 Multi-Mod v2.9.0) running on Windows 10/Amazon Fire TV Cube
Youtube Channel
Reply
  •   
  • 1
  • 127
  • 128
  • 129(current)
  • 130
  • 131
  • 144
  •   



Logout Mark Read Team Forum Stats Members Help
Aeon MQ 7 Leia Mod13
This forum uses Lukasz Tkacz MyBB addons.