This weekend our forum will be unavailable for a few hours due to maintenance.

Linux Eminent EM7680 music tracks plays only 1-3 seconds then next
#1
I have an Eminent EM7680 with Libre elec 8.2.1 and Kodi 17.6
When playing audio tracks it starts and after 1-3 seconds plays the next track, so the whole album of 13 track is played within a minute. anyone having clou how to solve this. The music and video files are on my NAS server and connected thru SMB
I think this may be the koi debugging file eserofezar (paste)

Also my DVD videos on my NAS server are not playing from VIDEO_TS map, (one or more items could not be played)
Reply
#2
Two things:

1) Eminent does their own firmware/fork of LibreELEC for their hardware, and is known to be not the quickest companies when it comes to updates.

2) 11:34:11.705 T:547507154944 NOTICE: ADDONS: Using repository repository.blamo
Providing log files with repositories/addons installed that are listed on our banned addons page is not the smartest thing to do.
You can either install a clean setup onto your Eminent box, and reproduce any errors you may still have, or find support on your Eminent problem outside this forum.
The choice is yours.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply



Logout Mark Read Team Forum Stats Members Help
Eminent EM7680 music tracks plays only 1-3 seconds then next0
This forum uses Lukasz Tkacz MyBB addons.