•   
  • 1
  • 8
  • 9
  • 10(current)
  • 11
  • 12
  • 13
  •   
Important Windows Store v18 update resets my settings
(2019-01-31, 16:49)grendizer Wrote: I enabled the SMB addon, but I cannot see my network mapped drives. Can I use network mapped drive with Kodi 18 UWP ?

no, you have to add network sources in Kodi.
Reply
Iv'e just downloaded and installed the updater.
When I go to configure it, it says UWP versions not supported.
BUT I am no longer running UWP Kodi and uninstalled it to run the EXE version.
Ideas please?
Reply
(2019-01-31, 23:09)Grumpy Wrote: Iv'e just downloaded and installed the updater.
When I go to configure it, it says UWP versions not supported.
BUT I am no longer running UWP Kodi and uninstalled it to run the EXE version.
Ideas please?
 Same here.
Reply
(2019-01-31, 23:37)kbaudi Wrote:
(2019-01-31, 23:09)Grumpy Wrote: Iv'e just downloaded and installed the updater.
When I go to configure it, it says UWP versions not supported.
BUT I am no longer running UWP Kodi and uninstalled it to run the EXE version.
Ideas please?
 Same here. 
 Ditto.
Reply
(2019-01-30, 06:21)sstorkel Wrote: I'm running into lots of errors when trying to copy the Kodi sub-directory out of the LocalCache/Roaming directory. This occurs both with the GUI and also using robocopy ("The file cannot be accessed by the system"). I've tried using robocopy both as myself and as an Administrator (which is to say: I invoked the Command Prompt as Administrator; I'm assuming that carries over to any commands I run, too). Seems like some sort of permissions issue? On Linux I'd know how to solve this, but I don't use Windows for anything other than gaming and Kodi so I don't have a clue.

Anyone else running into this or have suggestions? Looks like all the data I need is still there, I just can't access it which prevents me from being successful with either of the proposed solutions...
I am having the same issue.   I tried copying to another directory  (temp directory) on another drive.   No luck.   Tried a reboot.   No luck.    I will keep reading through this thread to see if there is a solution.

Can we please get the OP updated with know issues and possible fixes?   This thread is getting hard to follow.
Reply
(2019-02-01, 00:24)spinnaker Wrote: I am having the same issue.   I tried copying to another directory  (temp directory) on another drive.   No luck.   Tried a reboot.   No luck.    I will keep reading through this thread to see if there is a solution.
See here... 2814674 (post)

(2019-02-01, 00:24)spinnaker Wrote: Can we please get the OP updated with know issues and possible fixes?   This thread is getting hard to follow.
Not for this particular issue as it is not a Kodi issue, but a Windows issue and no-one has come forward with a fix yet.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
My main PC got updated to v18 and everything vanished. Not able to access the hard drives. However my laptop seems to be unaffected even though it's the store version as well. Can see and access my hard drives and everything.
Reply
(2019-02-01, 00:33)Patti12 Wrote: However my laptop seems to be unaffected even though it's the store version as well. Can see and access my hard drives and everything
That is unusual. Are you sure it is the Windows Store version? Can you play content from your local hard drive?
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
(2019-02-01, 00:24)spinnaker Wrote:
(2019-01-30, 06:21)sstorkel Wrote: I'm running into lots of errors when trying to copy the Kodi sub-directory out of the LocalCache/Roaming directory. This occurs both with the GUI and also using robocopy ("The file cannot be accessed by the system"). I've tried using robocopy both as myself and as an Administrator (which is to say: I invoked the Command Prompt as Administrator; I'm assuming that carries over to any commands I run, too). Seems like some sort of permissions issue? On Linux I'd know how to solve this, but I don't use Windows for anything other than gaming and Kodi so I don't have a clue.

Anyone else running into this or have suggestions? Looks like all the data I need is still there, I just can't access it which prevents me from being successful with either of the proposed solutions...
I am having the same issue.   I tried copying to another directory  (temp directory) on another drive.   No luck.   Tried a reboot.   No luck.    I will keep reading through this thread to see if there is a solution.

Can we please get the OP updated with know issues and possible fixes?   This thread is getting hard to follow. 


OK I think I followed some advise above about uninstalling  the store version.   That worked. I was able to copy files after that but all of my databases are gone.   I had to start from scratch. Sad

Also lots of crashes.  Two withing  in about a half hour.   Totally crashed my PC causing a reboot.
Reply
(2019-02-01, 00:52)spinnaker Wrote:
(2019-02-01, 00:24)spinnaker Wrote:
(2019-01-30, 06:21)sstorkel Wrote: I'm running into lots of errors when trying to copy the Kodi sub-directory out of the LocalCache/Roaming directory. This occurs both with the GUI and also using robocopy ("The file cannot be accessed by the system"). I've tried using robocopy both as myself and as an Administrator (which is to say: I invoked the Command Prompt as Administrator; I'm assuming that carries over to any commands I run, too). Seems like some sort of permissions issue? On Linux I'd know how to solve this, but I don't use Windows for anything other than gaming and Kodi so I don't have a clue.

Anyone else running into this or have suggestions? Looks like all the data I need is still there, I just can't access it which prevents me from being successful with either of the proposed solutions...
I am having the same issue.   I tried copying to another directory  (temp directory) on another drive.   No luck.   Tried a reboot.   No luck.    I will keep reading through this thread to see if there is a solution.

Can we please get the OP updated with know issues and possible fixes?   This thread is getting hard to follow.  


OK I think I followed some advise above about uninstalling  the store version.   That worked. I was able to copy files after that but all of my databases are gone.   I had to start from scratch. Sad

Also lots of crashes.  Two withing  in about a half hour.   Totally crashed my PC causing a reboot.

Yep. I'm having crash issues as well from v18. Mine updated automatically too. It kept crashing as I tried to add files to it. I was done. Finally tracked down a version of 17.6 and reinstalled it, everything's fine now aside from having to repopulate my library again. I swear, if I find out it's automatically updated again (even though I installed it from a 64bit installer and the program disappeared from my "uninstall" list) later on, I'm absolutely DONE with Kodi and moving over to Plex. Wtf were they thinking with this update?  
Reply
(2019-02-01, 00:29)Karellen Wrote:
(2019-02-01, 00:24)spinnaker Wrote: I am having the same issue.   I tried copying to another directory  (temp directory) on another drive.   No luck.   Tried a reboot.   No luck.    I will keep reading through this thread to see if there is a solution.
See here... 2814674 (post)
(2019-02-01, 00:24)spinnaker Wrote: Can we please get the OP updated with know issues and possible fixes?   This thread is getting hard to follow.
Not for this particular issue as it is not a Kodi issue, but a Windows issue and no-one has come forward with a fix yet. 
The make sure you uninstall the store version before copying should be added to the OP.
Reply
(2019-02-01, 01:49)spinnaker Wrote: The make sure you uninstall the store version before copying should be added to the OP.
Sorry, but I cannot. There have been too many comments that uninstalling before the copy is also deleting all the userdata.

The problems experienced by copying files seems to be a Windows 10 issue for some members and not a Kodi issue.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
Thank You!!!! I was about to go through the roof before finding this. The last thing I want to do is rebuild my databases!
Reply
Hi,

I no longer are able to add files using SMB after the update to 18.0

does anyone have a fix for this?
Reply
@rugbyguy9

I have merged your post. Read the first post in this thread. I assume you are using the Windows Store version.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
  •   
  • 1
  • 8
  • 9
  • 10(current)
  • 11
  • 12
  • 13
  •   
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Windows Store v18 update resets my settings00