Solved game emulators in kodi addon repositiry missing
I made a clean and new installation for raspian buster on a RasPi3. Then I installed kodi.

apt-cache search kodi shows (among others): "kodi-repository-kodi - Open Source Home Theatre (official addons repository feed)".
And when I choose in the addons menu in Kodi the "install from repository option" it shows the (official) "Kodi addon repository" as an option.
However when I choose there game-addons it shows only "Controller, Offline-Games, Games-Provider" (translated, mine is in German).
How do I get the emulators?

many thanks for help
When I try to install the repository with apt-get (sudo apt-install kodi-repository-kodi) I get an error message (dpkg: error processing archive /var/cache/apt/archives/kodi-repository-kodi_2%3a17.6+dfsg1-4_all.deb (--unpack): trying to overwrite '/usr/share/kodi/addons/', which is also in package kodi 2:18.6-2~buster), the repository really seems to be installed.
When I try to install a single emulator by downloading the zip (ig, I get an error message that the installation failed. Same when I try to install (all emulators).
When I try to launch a game out of IAGL (ig Pacman from the Arcade Classics) I get an error message that the game is with none of the installed emulators (which is obviously no one) compatible.

Any ideas?
I solved it on my own.

Wiped the SD and installed OSMC (not Libreelec as it does not have APT). There the emulators are shown.
Thread marked solved.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)

Logout Mark Read Team Forum Stats Members Help
game emulators in kodi addon repositiry missing0
This forum uses Lukasz Tkacz MyBB addons.