AsRock 330HT and XBMCLive (xbmcFreak)
Hi all,

I decide to write this post after my attempt to install XBMCLive on my new AsRock box in order to collect information on issues and how to fix them and helping other people with same issues on ASROCK box.
I have to say that i am an old XBMC user and use to have the original XBOX (and i was very happy) until i got the ASROCK.

Issues i have after the installation of the Xbmcfreak LiveCD 10.00 beta2 T3.

1. Remote not working. FIXED
Remote doesn’t work out of the box, you need to install the latest drivers for ubuntu 10.04 from Asrock.
Install wget to download the driver

* apt-get install wget
downloaded it here:
* wget ‘’
Extract and install
* unzip ‘IR(10.04)’
* cd lirc-nct677x-1.0.4-buntu10.04_kernel2.6.32-23/
* dpkg -i lirc-nct677x-1.0.4-ubuntu10.04_kernel2.6.32-23.deb
* Choose Nuvoton Transceivers/Remotes from the list
* Choose None for IR transmitters

Reboot the device.
* shutdown -r now
That’s it , now the remote should work when the menu’s come up.

2. Fixing the audio issue. FIXED
udo wget -O /etc/asound.conf
sudo wget -O /usr/share/alsa/cards/HDA-Intel.conf
then change both audio output devices to "hdmi". worked to me.
thanks to Reolio who posted them here -
3. Choppy HD (mkv)
I will try this fix and write an update
4. Wi-Fi is not working.
I have tried this with no luck. WiFi after reboot is not connecting

Any help is much appreciated !!!

did you manage to fix this?
3. Choppy HD (mkv)
PierreC Wrote:did you manage to fix this?
3. Choppy HD (mkv)

I think he did it:
It worked for me.

Ty dude, i will try your fixes
FireMan Wrote:I think he did it:
It worked for me.

Great tip. Thanks.
ASrock Ion 330HT - XBMCFreak 10.1 Lucid LiveCD. Everything works but System sounds over HDMI.

Logout Mark Read Team Forum Stats Members Help
AsRock 330HT and XBMCLive (xbmcFreak)0
This forum uses Lukasz Tkacz MyBB addons.