Remote not working on fresh install, XBMC 10.0 and Ubuntu 10.04
Today I decided to repurpose an old laptop with a busted screen as an xbmc. Install went smooth (I did this basic install, but later came across this troubleshooting the remote). Not sure if the short method missed out on anything crucial.

Everything went pretty smooth during install, with the exception of my remote. I am using an MCE compatible remote and IR receiver. I have used these before in previous XBMC set ups with no problem. Any ideas what could be the issue? I tried searching and it looks like some LIRC functionality is built in now. I was unable to find anything useful searching the forum, although I did try this with no results. Help would be appreciated.
bump: Any tips on where to start? I get no response from:

PHP Code:
<button press

I am assuming this is a LIRC issue, but I am stumped on where to go from here. I have tried several things to get this device working, nothing is working. Has anyone else had the same issue? I was under the assumption MCE devices are pretty much plug and play with Dharma running on 10.04. Seems odd this isn't working. Maybe a conflict with another service?
no one can provide any help on this?
dpkg-reconfigure lirc
OpenElec Standalone --> Asus Chromebox 'Panther' --> Onkyo TX-NR709 --> Sony 55" X85C Android TV (also with Kodi!)
Asus Chromebox EZ Script
Kodi on Sony Bravia Android TVs
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
Remote not working on fresh install, XBMC 10.0 and Ubuntu 10.0400
This forum uses Lukasz Tkacz MyBB addons.