•   
  • 1
  • 7
  • 8
  • 9(current)
  • 10
  • 11
  •   
[RELEASE] crackle.com
Please try this version:
https://app.box.com/s/8rhraqyr4qx0vi713bts

When country not supported it defaults to US content.
Reply
Thanks, it's working now.
Reply
Spoken too soon, worked great yesterday, but now every item I click on, brings me back to the previous menu.

I guess, geo-restricted again.

http://pastebin.com/tVTwGMF3
Reply
Sorry, I missed one detail where your country was still used.

Try this one:
https://app.box.com/s/8rhraqyr4qx0vi713bts

Let me know how it works for you.
Reply
Installed 2 days ago, still working.

Thanks again for the quick fix.
Reply
@foreverguest

Thank you very much! The unified version you made just saved me a ton of headaches.... I wish I found this thread months ago.
Using KODI since 2002, back when Xbox Media Player ran on a modded xbox, soldered modchip and all..."the good old days."
Reply
Today, only TV shows seem to be playing, movies not so much. Here is the Error log.

Thanks!


08:49:45 T:60785152 NOTICE: Creating Demuxer
08:50:15 T:60785152 ERROR: Open - Error, could not open file http://media-us-am.crackle.com/1/s/il/dd..._1mbps.mp4
08:50:15 T:60785152 ERROR: OpenDemuxStream - Error creating demuxer
08:50:15 T:60785152 NOTICE: CDVDPlayer::OnExit()
08:50:15 T:60785152 NOTICE: CDVDPlayer::OnExit() deleting input stream
08:50:16 T:2684415368 ERROR: Playlist Player: skipping unplayable item: 0, path [http://media-us-am.crackle.com/1/s/il/dd..._1mbps.mp4]
Reply
You need to provide the entire log , not just a snippet.
You need to upload the log to a public paste site such as www.xbmclogs.com and post the assigned URL here; do not paste log contents directly in a post.
You need to enable debug logging first so the log captures debug information.

See here: debug log (wiki)
Reply
(2013-07-29, 06:14)foreverguest Wrote: Please try this version:
https://app.box.com/s/8rhraqyr4qx0vi713bts

When country not supported it defaults to US content.

I tried it today on windows. Works perfect. Thx
Reply
Hi,

About a month or two ago, the latest version of the plugin stopped working for me. (As far as I know, the website (www.crackle.cl) is updated at the beginning of every month, so it probably happened after an update.) It manages to load the list of titles from the website, but fails to play them.
Here's the log: http://www.xbmclogs.com/show.php?id=65281

Great work, by the way. Thankfully it supports all localized versions of the site.
Reply
Indeed I was having trouble loading some movies and made some modifications, try below:

https://app.box.com/s/90b1jy1qdzehvdniu1dw
Reply
Works for me. Thanks!
Reply
Much appreciated, thanx.
Reply
foreverguest, thanks a lot. Your modifications are perfect.
Reply
(2013-10-04, 06:45)foreverguest Wrote: Indeed I was having trouble loading some movies and made some modifications, try below:

https://app.box.com/s/90b1jy1qdzehvdniu1dw

This is working good for me. Finally I can watch CICGC on the big screen, thanks!
Reply
  •   
  • 1
  • 7
  • 8
  • 9(current)
  • 10
  • 11
  •   



Logout Mark Read Team Forum Stats Members Help
[RELEASE] crackle.com1
This forum uses Lukasz Tkacz MyBB addons.