[bug] script.TvTunes does not exist
#1
hi yall.

xbmc 10.1 (f/repo) + T! 3.11.5 (f/repo) + TvThemes 0.8.1 (f/repo) = FAIL Confused


SOLUTION...
in ~/.xbmc/addons/skin.transparency/720p/Includes_Workarounds.xml:

Code:
--- <onfocus>XBMC.RunScript(script.TvTunes,backend=True)</onfocus>
+++ <onfocus>XBMC.RunScript(script.tvtunes,backend=True)</onfocus>

ppic posted about the script id changing here a week ago

thanks for all this awesome sauce
yall rock !!! Cool
rPi 2&3 | android phones | fireHD8 | linux | win10 + NFS NAS w/ mySQL + props to...
libreElecyatse, titan, AELflexGet, context.manageTags (a zosky original)
Reply


Messages In This Thread
[bug] script.TvTunes does not exist - by zosky - 2011-04-30, 08:13
[No subject] - by ronie - 2011-04-30, 13:25
[No subject] - by amaiman - 2011-05-12, 02:42
[No subject] - by NotNobody - 2011-05-12, 11:16
[No subject] - by ronie - 2011-05-12, 11:22
[No subject] - by NotNobody - 2011-05-12, 12:12
[No subject] - by ronie - 2011-05-12, 13:24
[No subject] - by NotNobody - 2011-05-12, 13:32
[No subject] - by ronie - 2011-05-12, 13:33
[No subject] - by NotNobody - 2011-05-12, 13:53
[No subject] - by ronie - 2011-05-12, 14:03
[No subject] - by NotNobody - 2011-05-12, 14:07
[No subject] - by ronie - 2011-05-12, 14:34
[No subject] - by ronie - 2011-05-12, 14:36
[No subject] - by zosky - 2011-05-12, 23:58
[No subject] - by ronie - 2011-05-13, 00:20
[No subject] - by zosky - 2011-05-13, 00:26


Logout Mark Read Team Forum Stats Members Help
[bug] script.TvTunes does not exist0
This forum uses Lukasz Tkacz MyBB addons.