Zotac Nano AD10 remote issues
#2
IlhanK Wrote:In order get the build-in receiver to function you need to activate the device in the BIOS first, and then install the ITECIR driver that is included on the driver disc.

In the device manager you'll now find the Microsoft eHome receiver driver. CreateTestConfig.reg helps a lot with tweaking the {745a17a0-74d3-11d0-b6fe-00a0c90f57da}-Key in the registry.

I also just got the Zotac Nano and am quite content (though it is louder than I would have hoped). One question for you - how did you succeed to assign a key to pull up the context button? I am using the internal IR.


IlhanK Wrote:But in case there is no solution, what do you think of this remote/IR-receiver?
Is it eHome driver compatible, what about it's reach/angle, is it customizable via registry?

I used to use this receiver (for another HTPC in my main living room). 4m reach should not be an issue. I don't know whether it is ehome compatible. It worked with XBMC for Linux and I succeeded to configure the keymap with LIRC. Not sure whether this info is helpful?
Server: Asus Sabertooth Z77 | Intel Core i5 3.4 GHz | 16 GB DDR3 | 128 GB SSD, 82 TB (9 x 6 TB, 7 x 4 TB)
HTPC 1: Raspberry Pi 2 | HTPC 2: Raspberry Pi 2 | HTPC 3: Raspberry Pi
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
Zotac Nano AD10 remote issues - by IlhanK - 2011-10-01, 20:21
[No subject] - by steve1977 - 2011-10-02, 05:41
[No subject] - by IlhanK - 2011-10-02, 07:35
[No subject] - by jhsrennie - 2011-10-02, 09:20
[No subject] - by IlhanK - 2011-10-02, 09:35
[No subject] - by jhsrennie - 2011-10-02, 15:20
Remote and reg files - by damos - 2012-01-03, 03:29
Works for me now! - by Sergbach - 2012-01-28, 17:44
RE: Works for me now! - by ben79 - 2012-08-01, 12:57
[No subject] - by damos - 2012-01-29, 21:43
[No subject] - by Sergbach - 2012-01-29, 22:25
[No subject] - by damos - 2012-01-29, 22:47
[No subject] - by Sergbach - 2012-01-30, 00:28
[No subject] - by damos - 2012-01-30, 16:06
[No subject] - by Sergbach - 2012-01-30, 16:16
[No subject] - by damos - 2012-01-31, 16:20
[No subject] - by damos - 2012-02-02, 01:03
[No subject] - by Sergbach - 2012-02-02, 17:25
[No subject] - by damos - 2012-02-09, 19:11
[No subject] - by Yeloman - 2012-02-20, 19:05
RE: - by marcusone - 2012-03-16, 03:29
[No subject] - by bberry - 2012-02-24, 01:44
[No subject] - by bberry - 2012-02-25, 15:18
RE: Zotac Nano AD10 remote issues - by Elfman - 2012-07-01, 20:25


Logout Mark Read Team Forum Stats Members Help
Zotac Nano AD10 remote issues00