autofs issues
#1
I've been running my XBMC installs in a shared database style for a while now. Everything is going well with it so I decided to go the symlink route for thumbnails.

I followed a guide which said to create an fstab entry for my network share of the thumbnail folder. Unfortunately this did not work for me because I am using wifi and the share tried to mount before the wifi was up. I confirmed this by doing a
Code:
sudo mount -a
over ssh and the share mounted and all was good, just doesnt work on start up.

Next I tried using autofs to do the same thing. Got it all setup and still no dice. Again after startup if I do a
Code:
sudo service autofs start
everything works.

I've tried adding an entry in rc.local to run autofs but still no joy. Anyway to make the command run AFTER everything else is booted and running?
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
[LIVE] autofs issues - by Mr. Cookie - 2012-01-20, 20:02
[No subject] - by gsgleason - 2012-01-20, 21:18
[No subject] - by gsgleason - 2012-01-20, 21:23
[No subject] - by Mr. Cookie - 2012-01-20, 21:42
[No subject] - by darkscout - 2012-01-20, 23:45
[No subject] - by jawilljr - 2012-01-21, 00:37
[No subject] - by norms - 2012-01-21, 01:21
[No subject] - by Mr. Cookie - 2012-01-22, 08:47
[No subject] - by norms - 2012-01-22, 18:35
[No subject] - by Mr. Cookie - 2012-01-22, 19:41
[No subject] - by norms - 2012-01-22, 19:49
[No subject] - by Mr. Cookie - 2012-01-22, 21:30
[No subject] - by norms - 2012-01-22, 23:32


Logout Mark Read Team Forum Stats Members Help
autofs issues00
This forum uses Lukasz Tkacz MyBB addons.