[Windows] AudioEngine testers - Windows platform only
Actually nevermind i guess...

Remuxed to mkv working fine.

Bluray folders/iso however caused me to recieve the above issue, as well as trying to play the main mt2s file with multi lpcm....

So I am guessing the bug only applies to multichannel lpcm, wasapi, mt2s file/bluray folders/iso files..
Reply


Messages In This Thread
[No subject] - by GreenEyez - 2012-03-04, 12:35
[No subject] - by liquidskin76 - 2012-03-04, 14:01
[No subject] - by Dixon Butz - 2012-03-04, 14:55
[No subject] - by P-I H - 2012-03-04, 17:16
[No subject] - by DDDamian - 2012-03-04, 20:12
[No subject] - by P-I H - 2012-03-04, 20:43
[No subject] - by DDDamian - 2012-03-04, 20:47
[No subject] - by P-I H - 2012-03-04, 22:27
[No subject] - by DDDamian - 2012-03-04, 22:37
[No subject] - by liquidskin76 - 2012-03-05, 02:42
[No subject] - by DDDamian - 2012-03-05, 05:07
[No subject] - by liquidskin76 - 2012-03-05, 10:55
[No subject] - by P-I H - 2012-03-05, 12:48
[No subject] - by DDDamian - 2012-03-06, 04:31
New build posted - by DDDamian - 2012-03-06, 11:08
[No subject] - by liquidskin76 - 2012-03-06, 13:51
[No subject] - by P-I H - 2012-03-06, 21:43
[No subject] - by DDDamian - 2012-03-07, 00:31
[No subject] - by DDDamian - 2012-03-07, 01:22
[No subject] - by liquidskin76 - 2012-03-07, 01:48
[No subject] - by DDDamian - 2012-03-07, 01:52
[No subject] - by -JK- - 2012-03-07, 02:08
[No subject] - by DDDamian - 2012-03-07, 09:30
[No subject] - by liquidskin76 - 2012-03-07, 11:04
[No subject] - by DDDamian - 2012-03-07, 15:53
[No subject] - by DDDamian - 2012-03-07, 16:52
[No subject] - by P-I H - 2012-03-07, 18:17
[No subject] - by DDDamian - 2012-03-07, 18:26
[No subject] - by P-I H - 2012-03-07, 18:31
[No subject] - by -JK- - 2012-03-07, 18:33
[No subject] - by DDDamian - 2012-03-08, 01:47
[No subject] - by -JK- - 2012-03-09, 01:44
[No subject] - by DDDamian - 2012-03-09, 02:25
[No subject] - by HeresJohnny - 2012-03-09, 08:41
[No subject] - by DDDamian - 2012-03-09, 08:58
[No subject] - by -JK- - 2012-03-11, 02:10
Audio clamping - by PanDaMan - 2012-04-30, 00:56
RE: [Windows] AudioEngine testers - Windows platform only - by Ghostdivision - 2013-02-12, 15:42


Logout Mark Read Team Forum Stats Members Help
[Windows] AudioEngine testers - Windows platform only3
This forum uses Lukasz Tkacz MyBB addons.