UPnP Audio : No track number passed, all albums play alphabetically
#9
I have recently installed XBMC (Version 13.1) on a new system and found a similar problem to what is described above, however, in this case, this occurs when using the XBMC machine as a uPnP renderer.

This is the current configuration:

I have a Synology NAS acting as a DLNA server for all of my music. The music is stored in folders (albums rips) in FLAC format, with a single cover.jpg image in each folder.

I use XBMC to play the music, which it does magnificently. XBMC also correctly shows the cover.jpg on screen when playing any tracks within a folder, when selected directly from the computer running XBMC via uPnP, which again is great. Furthermore, the tracks are shown and played in the correct order (track number order).

However, when I use the official XBMC control app on my iPhone, things behave a little different. I am still able to find and play the music, however, the cover.jpg image is not shown with the tracks anymore (on the iPhone or the screen) and worse still, all the tracks are played in alphabetic order, rather than by track number.

I was wondering whether this issue has been forgotten or never solved?
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
RE: UPnP Audio : No track number passed, all albums play alphabetically - by berniel99 - 2014-06-09, 04:55


Logout Mark Read Team Forum Stats Members Help
UPnP Audio : No track number passed, all albums play alphabetically00