xtreamer ultra hdmi not working
#1
Hi All,

First of all many thanks to all. I have been a very happy XBMC user on the original XBOX for many years.

With all the advancements the XBOX became incompatible with the latest tv's, etc. I have since bought a xtreamer ultra (a decision that I still regret) a year ago but only today loaded xbmcbuntu 11.0 on it.

With XBMCbuntu the xtreamer seems to work much better apart from the fact that I cannot get the HDMI port to work.

I have a Samsung UA40D6000 tv, a Yamaha RX-V730 amp and a Buffalo LS-XH1.0TL NAS.

Before XBMCBuntu the HDMI connection worked between the Ultra and the TV. I have also tested both the hdmi cables between my Macbook Pro and the tv.

So now I have the ultra connected via the optical connection to the Yamaha and the dvi port to the (CRT) pc port on the tv. It is as if XBMC does not pick up that there is an hdmi port on the xtreamer. Either that or there is an incompatibility between the xtreamer/xbmcbuntu drivers and the samsung tv. I have tried all 4 hdmi ports on the tv and have tried booting the xtreamer with both the dvi and hdmi cables in at the same time and with them in individually as well and tried both hdmi cables I have.

The funny thing is that the only way I could get the sound to work is to have it set to hdmi even though the sound plays through the optical cable to the amp and no hdmi cable is connected.

Anyway, any ideas on what to try next and how to download the correct (nvidia) drivers?

Thank you

Paul

Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
xtreamer ultra hdmi not working - by PollieXmas - 2012-07-01, 22:03


Logout Mark Read Team Forum Stats Members Help
xtreamer ultra hdmi not working00
This forum uses Lukasz Tkacz MyBB addons.