Linux XBMCBuntu Frodo RC - AE: Error - no devices found
#67
(2012-11-30, 11:11)Quiptix Wrote: I have slightly changed the workaround:

I have changed /etc/init/lightdm.conf

In the conditions:
Code:
start on ((filesystem
           and runlevel [!06]
           and started dbus
           and started udev-finish
           and (drm-device-added card0 PRIMARY_DEVICE_FOR_DISPLAY=1
                or stopped udev-fallback-graphics))
          or runlevel PREVLEVEL=S)

I have added the condition 'started udev-finish'. This event is fired when the udev-initializer thinks it is finished. This still doesn't mean that all devices are up and usable. That's why I still of the sleep command in the script, however reduced to 3.

Now the system is up and running in 10 to 15 seconds.

Be aware that with the next beta these changes probably will be lost! (I'm not sure who to contact to have this solved in the distribution)

Vincent

lcapriotty is one of the XBMCbuntu devs. I would ask a mod to ping them and have a look at this solution of yours and if thers maybe a more elegant solution taht would work for everyone, since you guys are less than 0.0001% of everyone using betas. (there arent that many ppl testing betas allround anyway.) pointless point there.

uNi
Reply


Messages In This Thread
RE: XBMCBuntu Frodo beta 1 - AE: Error - no devices found - by un1versal - 2012-12-05, 22:26


Logout Mark Read Team Forum Stats Members Help
XBMCBuntu Frodo RC - AE: Error - no devices found3
This forum uses Lukasz Tkacz MyBB addons.