Tvheadend addon and sudden buffering
#1
Hi all

I have an XBMC/TVheadend setup working almost flawlessly with my IPTV based channels and EPG through a grabber. Everything is sweet. I can record serveral channels at once while watching another channel. Sweet.

However .. I have one issue that bothers me :-)... I think it has to do with the xbmc/tvheadend addon side of things - and not the tvheadend server. But I am not sure.

When watching live TV (and doing nothing else. No background recording or anything) the live stream will start buffering while displaying the picture in kind of slow motion. I occurs after aprox. 30 mins while watching the same channel.
The only thing I have to do is stop the live tv and start it again immediately afterwards.

The thing that lead me to think that it might be the client side is that I have had VLC on my laptop hooket to a direct stream from the tvheadend server - and it can run for hours without any hickups.

I have tried enabling debug mode on XBMC - but I get nothing in the log when the buffering occurs. And - I am not sure where to look on the tvheadend server side of things.

I am running frodo beta 1 with the stock tvheadend addon. On the server side, I am running build: 3.1.694 from SynoCommunity. They state that the version is: 3.2~git20121012-1
Reply


Messages In This Thread
Tvheadend addon and sudden buffering - by glazeddonut - 2012-11-26, 10:31


Logout Mark Read Team Forum Stats Members Help
Tvheadend addon and sudden buffering0
This forum uses Lukasz Tkacz MyBB addons.