Win XBMC 12.0 - TV channel switching takes longer than in 11.0 (with PVR)
#1
Hello,

Since I have updated from XBMC 11.0-pvr-margro to XBMC 12.0, tv channel switching takes much longer than before.
With 11.0 it was about 2 seconds and now with 12.0 it's about 6-7 seconds.
Maybe that seems not significiant to you in numbers, but trust me it feels like it's taking ages Smile

OS is Windows 7 32-Bit, backend is MediaPortal 1.2.3
XBMC MediaPortal Addon is configured default (TSReader).
Source is a DVB-S2 card.

I had the same issue while using 10.0.
Back then, I got rid of it when updating to 11.0 and using the new ability of defining the paths for timeshift buffer directory
in the XBMC - MediaPortal PVR Addon (in XBMC) and on the XBMC - MediaPortal Plugin on the backend (MediaPortal).
But there is again no possibility to define these paths in the (new, official) XBMC MediaPortal Addon...
I still see the two old XBMC MediaPortal addons (1.2.2.111, seperate addon for TSReader and ffmpeg, ability to define paths) in the list,
but they don't work anymore with the same configuration as in 11.0.

Does somebody have any idea what could be the issue?
Do I have to update to MediaPortal 1.3.0 Beta??
Is there a new PVR Plugin for the backend available?

Please tell me if you need any additional info.

Thanks
Moe
Reply


Messages In This Thread
XBMC 12.0 - TV channel switching takes longer than in 11.0 (with PVR) - by Moe23 - 2013-01-30, 22:36


Logout Mark Read Team Forum Stats Members Help
XBMC 12.0 - TV channel switching takes longer than in 11.0 (with PVR)0
This forum uses Lukasz Tkacz MyBB addons.