~1 minute delay when starting XBMC
#1
Hi people,

I would like to find out why xbmc is so slow to open now. I experience like 2 to 3 minutes when I start it with the xbmc logo before the aeon nox init screen kicks in.
I have identified in debug logs the place where the overhead occurs:
Code:
23:34:56 T:2937195328  NOTICE: Artwork Downloader: ## Service - Run at startup: False
23:34:56 T:2937195328  NOTICE: Artwork Downloader: ## Service - Delayed startup:  minutes
23:34:56 T:2937195328  NOTICE: Artwork Downloader: ## Service - Run as service: False
23:34:56 T:2937195328  NOTICE: Artwork Downloader: ## Service - Time: :00
23:34:56 T:2920409920   DEBUG: NEWADDON PythonCallbackHandler construction with PyThreadState 0xb0800468
23:34:56 T:2937195328    INFO: Scriptresult: Success
23:34:56 T:2937195328    INFO: Python script stopped
23:34:56 T:2937195328   DEBUG: Thread XBPyThread 2937195328 terminating
23:34:57 T:2981366592   DEBUG: NEWADDON PythonCallbackHandler construction with PyThreadState 0xbdb0dc0
23:36:27 T:3038066432   DEBUG: Previous line repeats 179 times.
23:36:27 T:3038066432   DEBUG: ADDON: Starting service addons.
23:36:27 T:2937195328  NOTICE: Thread CVideoInfoScanner start, auto delete: false
23:36:27 T:3038066432    INFO: initializing python engine.
23:36:27 T:3038066432   DEBUG: new python thread created. id=5
23:36:27 T:2928802624  NOTICE: Thread XBPyThread start, auto delete: false
23:36:27 T:2928802624   DEBUG: Python thread: start processing
23:36:27 T:3038066432  NOTICE: initialize done

any advice on what can be the problem ?

I also experience long delay when I quit xbmc (seems frozen from 15-25 seconds before xbmc disappear)
I must admit the startup time is more annoying...

thanks
/tharn
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
Very slow startup time & close time in frodo - by TharnJaggar - 2013-03-06, 00:44


Logout Mark Read Team Forum Stats Members Help
~1 minute delay when starting XBMC00
This forum uses Lukasz Tkacz MyBB addons.