Solved XBMC issues playing albums
#7
Yeah, I'd be willing to. I'm not 100% certain when I'll have time, but I'll try it tonight. Do you think it'd be worth removing the current userdata folder and letting a 12.2 installation remake it, and see if the problem follows?

I took a look into the SQL database that XBMC uses, thinking that maybe it was messed up. From what I can tell, though, everything looks correct; for reference I looked up Beethoven's Last Night, since I'd tested it earlier. There isn't any corruption I can see, and the data seems correct, with the tracks in the right order and assigned to the right albums and all.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
XBMC issues playing albums - by Igtenio - 2013-07-29, 23:34
RE: XBMC issues playing albums - by artrafael - 2013-07-29, 23:58
RE: XBMC issues playing albums - by Igtenio - 2013-07-30, 01:25
RE: XBMC issues playing albums - by artrafael - 2013-07-30, 02:19
RE: XBMC issues playing albums - by Igtenio - 2013-07-30, 18:15
RE: XBMC issues playing albums - by Martijn - 2013-07-30, 18:25
RE: XBMC issues playing albums - by Igtenio - 2013-07-30, 20:21
RE: XBMC issues playing albums - by Martijn - 2013-07-30, 20:31
RE: XBMC issues playing albums - by artrafael - 2013-07-31, 00:04
RE: XBMC issues playing albums - by Igtenio - 2013-07-31, 00:24
RE: XBMC issues playing albums - by artrafael - 2013-07-31, 00:39
RE: XBMC issues playing albums - by Igtenio - 2013-07-31, 01:04


Logout Mark Read Team Forum Stats Members Help
XBMC issues playing albums00