OpenELEC Testbuilds for RaspberryPi Part 2
(2013-08-20, 03:45)MilhouseVH Wrote: Edit2: The buffering changes noticeably for the worse between the following two builds (from the openelec-3.2 branch):
Code:
OpenELEC-RPi.arm-devel-20130721181939-r15042 (Jun  6 2013 18:30:04 firmware)
OpenELEC-RPi.arm-devel-20130726174835-r15231 (Jul 22 2013 22:07:37 firmware)

That's a useful piece of information. Can you confirm that top of master is still in the "worse" state?
For my tests top of master is behaving well. I have a test sample (1080p dream sequence from Prometheus with software DTS decode) that failed to play at 1GHz on Frodo.
I've now got it playing at 400MHz on master, so there have been a lot of improvements, but there's probably something special with your file/network that has got worse.
It may be the large amount of audio data (you may not be playing the TrueHD stream, but it still gets read and discarded) that is provoking some different behaviour.

If you were able to narrow it down to a specific commit on master, that would be the most useful piece of information. It is something I would like to fix.


Messages In This Thread
AW: RE: - by DieterLumpen - 2013-07-29, 20:50
include guires switch? - by hpbaxxter - 2013-08-01, 21:46
RE: dual audio?? - by pootler - 2013-08-03, 17:13
Help, watch 3D Film on Non 3D TV - by unix72 - 2013-08-09, 12:39
Remote Controllers - by tfft - 2013-08-14, 09:11
rbej repeatable crash - by RichG - 2013-08-19, 12:43
RE: OpenELEC Testbuilds for RaspberryPi Part 2 - by popcornmix - 2013-08-20, 11:58
New Tester - by theneverstill - 2013-10-03, 17:16